almost... - Mazda MX-6 Forum
Reply
 
LinkBack Thread Tools
post #1 of 29 (permalink) Old 11-10-12, 1:55 Thread Starter
 
zlyricist's Avatar
 
Join Date: May 2004
Location: lakewood
Age: 30
Posts: 5,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
         
almost...

almost got her back up and running after 3 years



after emissions, i got a magnuson mp90 that ill be putting on

more pics to come once she runs and i get her cleaned up

1991 gt - still busted
1999 626 kl manual
2002 maxima
zlyricist is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 11-10-12, 3:53

 
chief tool's Avatar
 
Join Date: Feb 2006
Location: Sydney
Age: 42
Posts: 3,338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      
Madness!

84 626 sedan FE SOHC turbo, FE3 on hold, Toyota E58 conversion under way - slowly!
84 626 sedan RF diesel, a slug but you get 6.0L/100km (39MPG)
07 Mazda 6 MZR-CD 6sp manual - new DD
chief tool is offline  
post #3 of 29 (permalink) Old 11-10-12, 11:11

 
Zach's Avatar
 
Join Date: Nov 2004
Location: Auburn
Age: 38
Posts: 18,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 6
           
holy shiat! I'm about to get mine up and going as well...just need a couple more dry days

88 626 4WS Turbo Noble White
97 626 LX V6 Timberline Mica
Email me for a turbo rebuild!
Zach is offline  
post #4 of 29 (permalink) Old 11-11-12, 0:28

 
Join Date: Apr 2004
Location: Brisbane
Posts: 3,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      
Does the hood close yet? Last pic I saw the hood wouldn't close.

Teh Telstar can NEVAH lose!
SABBAi is offline  
post #5 of 29 (permalink) Old 11-11-12, 11:51
 
Join Date: Dec 2002
Location: RocKForD, ChiPoC!.!.!.!
Age: 33
Posts: 4,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
     
It looks like all the support bracing has been cut off the underside of the hood. Probably did that for clearance.

And hell yea! its nice to see a pic of a 1st gen project on here instead of all 2nd gens like its been.

~Patrick~

http://www.pmx626.com/ Your all in one Probe, MX-6, 626 Search engine.
monoxidechild is offline  
post #6 of 29 (permalink) Old 11-12-12, 12:16 Thread Starter
 
zlyricist's Avatar
 
Join Date: May 2004
Location: lakewood
Age: 30
Posts: 5,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
         
yea the hood closes. having trouble getting the driver side axle to stay in. i dont know if the clip isnt holding in there or if the angle has changed so slighty enough to where it doesnt want to stay... i can get it bolted up snug but once it rotates it pops out

it doesnt seem like there is much support up on the sho forums for wiring in the engines, only a few people know whats up. and the people that do, have the info for the 3.2 and not the 3.0 like i have. the good news is after this weekend i have spark but cant get the injectors to fire, it still dont have a maf or clt sensor. though i have read that the stock ecu doesnt need that to start and idle

1991 gt - still busted
1999 626 kl manual
2002 maxima
zlyricist is offline  
post #7 of 29 (permalink) Old 11-12-12, 12:39

 
Zach's Avatar
 
Join Date: Nov 2004
Location: Auburn
Age: 38
Posts: 18,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 6
           
Quote:
Originally Posted by zlyricist View Post
yea the hood closes. having trouble getting the driver side axle to stay in. i dont know if the clip isnt holding in there or if the angle has changed so slighty enough to where it doesnt want to stay... i can get it bolted up snug but once it rotates it pops out

it doesnt seem like there is much support up on the sho forums for wiring in the engines, only a few people know whats up. and the people that do, have the info for the 3.2 and not the 3.0 like i have. the good news is after this weekend i have spark but cant get the injectors to fire, it still dont have a maf or clt sensor. though i have read that the stock ecu doesnt need that to start and idle
Do you want a "bible" and spare engine harness with EECV? It's for the 3.2, but the nominal differences are pulley's and bore. Electronics are the same between the two.

88 626 4WS Turbo Noble White
97 626 LX V6 Timberline Mica
Email me for a turbo rebuild!
Zach is offline  
post #8 of 29 (permalink) Old 11-12-12, 15:40 Thread Starter
 
zlyricist's Avatar
 
Join Date: May 2004
Location: lakewood
Age: 30
Posts: 5,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
         
i could take a look at the bible if it is online?

ive got to be just missing a signal or two


im using the stock mx6 body harness which has all the relays i need really. so im not using ford's CCRM to run the relays. well i think that is where i am failing. i think the AC stuff, or clutch position or, maybe fuel pump needs to trigger something in the ecu to fire the injectors. will hopefully figure it out soon!

1991 gt - still busted
1999 626 kl manual
2002 maxima
zlyricist is offline  
post #9 of 29 (permalink) Old 11-12-12, 15:56

 
Zach's Avatar
 
Join Date: Nov 2004
Location: Auburn
Age: 38
Posts: 18,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 6
           
When I was planning to run my SHO, I was planning on using the SHO harness, EECV and Relay Box. It has all of the controls

I'm surprised you aren't trying to run this with MS I think they actually sell an EECV replacement with MS

88 626 4WS Turbo Noble White
97 626 LX V6 Timberline Mica
Email me for a turbo rebuild!
Zach is offline  
post #10 of 29 (permalink) Old 11-12-12, 20:26 Thread Starter
 
zlyricist's Avatar
 
Join Date: May 2004
Location: lakewood
Age: 30
Posts: 5,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
         
i will tackle the ms thing or use tweecer once i get her to pass emissions. then once she runs on that, ill pluck the engine for some blower action

i finally found some legit wiring diagrams!! i should have it running by the end of this week

1991 gt - still busted
1999 626 kl manual
2002 maxima
zlyricist is offline  
post #11 of 29 (permalink) Old 11-12-12, 20:40

 
Zach's Avatar
 
Join Date: Nov 2004
Location: Auburn
Age: 38
Posts: 18,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 6
           
awesome! unfortunately what I have is in paper form and is a HUGE book

88 626 4WS Turbo Noble White
97 626 LX V6 Timberline Mica
Email me for a turbo rebuild!
Zach is offline  
post #12 of 29 (permalink) Old 11-20-12, 22:53

 
jphillips626's Avatar
 
Join Date: Feb 2004
Location: kalamazoo
Age: 30
Posts: 1,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Power: 5
   
Sickness! LOVE for the YAMAHA engine!

Noble White 626 turbo 4WS 5spd.
http://www.cardomain.com/ride/2525741 Coming back in Spring '14
91 626 Hatchback turbo LEATHER HKSpipes, exhaust, LW UDP DD302k//91 626 Hatchback N/A
jphillips626 is offline  
post #13 of 29 (permalink) Old 11-24-12, 1:22 Thread Starter
 
zlyricist's Avatar
 
Join Date: May 2004
Location: lakewood
Age: 30
Posts: 5,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
         
she lives!!! runs like crap and leaks oil from rear main seal....f f f fail! its a pretty bad leak, though id like to pass emissions before i go through the effort of pulling the engine again. we will see. i had no clutch and the car went into all gears while it was running?

so anyways, long story short. i found out i had a bad ecu. now i need to find out if it has bad sensors/dis/needs tune up. will update when i have somethin good to report

1991 gt - still busted
1999 626 kl manual
2002 maxima
zlyricist is offline  
post #14 of 29 (permalink) Old 11-26-12, 1:43
 
Join Date: May 2011
Age: 30
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 4
 
what engine is that..
Digital is offline  
post #15 of 29 (permalink) Old 11-26-12, 14:46
New Member
 
Join Date: Jul 2012
Age: 26
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
VULCAN engine iirc
MX-6 GT 88 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda MX-6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome