my 1st foray into the ATX gt - Page 2 - Mazda MX6 Forums: MX6 Forum
Mazda MX6 Forums: MX6 Forum User Control Panel
 


» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mazda MX6 Forums: MX6 Forum > 1G MX6 (88-92) > 1G MX6 General
Register Home Forum Active Topics Garage Garage Photo Gallery Arcade Mark Forums Read Auto EscrowAuto Loans

Mx6.com is the premier Mazda MX6 Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 2-6-13, 21:29   #16 (permalink)
  Total: 97 Power: 5
 
Join Date: Sep 2002
Location: San Diego
iTrader: (1)
Quote:
Originally Posted by mx_masta View Post
You'll need a low range torque wrench, like a 1/4"or 3/8" drive that can be set as low as 78-95 in-lbs (that's inch pounds not foot pounds)
These sizes are hard to find and are usually way more expensive than a general use 1/2" drive one.

Your typical 1/2" drive torque wrench does not go low enough in setting.

Doing it is actually really easy;
Drain fluid,
Drop pan,
Loosen locknut,
Adjust band to 78-95 in-lb (better to aim on the high end)
Tighten locknut to 18-29 ft-lb,
Fit new filter,
Refit gasket and pan,
Have a beer.
Refill fluid.
You mean like THIS:

Proto 6061 5 Fixed Head 1 4" Drive Torque Wrench 10 200 inch Lbs | eBay

I should have one of those.

89 MX6GT (Eibach, KYB, Magnaflow 2.25", Konig, Glowshift triple, chipped), see
http://www.conceptualpolymer.com/MX6...teLite16s.html
01 Corvette Z51 Coupe (some mods)
08 MX-5 PRHT (MS intake, Progress, Koni, RB)
automan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 2-7-13, 23:08   #17 (permalink)
  Total: 435 Power: 5
 
Join Date: Dec 2006
Location: perth, Australia
Age: 36
iTrader: (0)
Yep something like that, but if you can find one a good 1/4" drive needle gauge wrench will do.

VF12 - VJ11 hybrid http://www.mx6.com/forums/1g-mx6-for...ic-inside.html 5 1/4" VDO splits in custom door trims http://www.mx6.com/forums/1g-mx6-gen...cs-inside.html, 12" sub in custom boot/trunk http://www.mx6.com/forums/1g-mx6-app...cs-inside.html 2.5" cat back, 18"x12"x3" FMIC.
mx_masta is offline   Reply With Quote
Old 2-15-13, 13:37   #18 (permalink)
  Total: 61 Power: 5
 
Join Date: Jul 2005
Location: the digital divide, CA, USA
Age: 46
iTrader: (2)
So after finally getting the car on the road again after a weird fuel delivery issue, i've noticed a few more things.

If i drive it in D it has a slight bog-down at the beginning of 3rd gear. Doesn't matter if it's in Power or Econ, same sluggishness but Power mode just gets out of it sooner and stronger. It doesn't last long and it isn't prominent but i do notice it. If i'm into the pedal and the upshift point is in the low 5k range it's not quite as noticeable. If i'm partially into the pedal and upshift is in the low 4k range... it will drop 300-400 rpms and then regain that a few moments later. The car is still increasing speed ever so slightly, but this bog is confusing a little bit.

Now if i do all this counter-testing in S, it's almost not even there anymore.

Accumulators, you think? 2-4 band adjustment maybe? Anyway i'm noticing that 3rd is the most fickle of forward gears, 1,2, and D are more consistent throughout any range of driving habits.

I believe in reincarnation... just the other day i saw an old lady turn into a driveway.
el seven is offline   Reply With Quote
Old 2-15-13, 23:34   #19 (permalink)
  Total: 97 Power: 5
 
Join Date: Sep 2002
Location: San Diego
iTrader: (1)
Seven,
What was the fuel delivery issue?

89 MX6GT (Eibach, KYB, Magnaflow 2.25", Konig, Glowshift triple, chipped), see
http://www.conceptualpolymer.com/MX6...teLite16s.html
01 Corvette Z51 Coupe (some mods)
08 MX-5 PRHT (MS intake, Progress, Koni, RB)
automan is offline   Reply With Quote
Old 2-16-13, 3:50   #20 (permalink)
  Total: 61 Power: 5
 
Join Date: Jul 2005
Location: the digital divide, CA, USA
Age: 46
iTrader: (2)
It was strangely cutting out on me after reaching operating temps. Left me stranded a couple times. It would fire up after cooling back down. At least i could walk back to the car and drive it home.

Tests revealed the fuel pump would just not function, 20 minutes after starting the car. Kept trying to duplicate the issue and it came into view i could eventually do that, after several days of trying to strand myself. Swapped another in and it's okay now. I'm interested to know why a pump would respond to op-temps before failing though. I wonder how long before the replacement does the same... you know?

Last edited by el seven; 2-16-13 at 4:07..

I believe in reincarnation... just the other day i saw an old lady turn into a driveway.
el seven is offline   Reply With Quote
Old 2-16-13, 18:04   #21 (permalink)
  Total: 97 Power: 5
 
Join Date: Sep 2002
Location: San Diego
iTrader: (1)
I have had my car for 15.5 years and never had that happen. I did have an intermittent shutoff with the engine able to fire up, immediately (replaced the ignition coil and never had that happen again), but never a hot-soak type of issue as you were experiencing - very strange.

Currently, if I slam on the brakes, the engine can stall, but that may be because of the modified ECU box. The engine starts up, immediately. I don't recall having that happen with my OEM box. I may test that box after I install it for the smog test that will be due within the next few months.

89 MX6GT (Eibach, KYB, Magnaflow 2.25", Konig, Glowshift triple, chipped), see
http://www.conceptualpolymer.com/MX6...teLite16s.html
01 Corvette Z51 Coupe (some mods)
08 MX-5 PRHT (MS intake, Progress, Koni, RB)
automan is offline   Reply With Quote
Old 2-16-13, 19:18   #22 (permalink)
  Total: 61 Power: 5
 
Join Date: Jul 2005
Location: the digital divide, CA, USA
Age: 46
iTrader: (2)
Yeah i know, that's why i was saying how odd it was - i've been driving 1G GT's for 18yrs and never had anything even remotely like what i found on this fuel situation.

I'm now having another issue with the float / gauge and it's another odd one. I'm removing the assy very soon and putting the good bare pump in it and adjusting the float arm, which wasn't giving me a true reading already.

This digital cluster isn't the best i've seen, as it happens. Who wants to trade an analog atx cluster for my digital atx cluster? I still need the 1-thru-P indicators and the P/E lamp too. There is almost 151 on the odo.

I believe in reincarnation... just the other day i saw an old lady turn into a driveway.
el seven is offline   Reply With Quote
Old 2-16-13, 19:43   #23 (permalink)
  Total: 97 Power: 5
 
Join Date: Sep 2002
Location: San Diego
iTrader: (1)
The last digital cluster I've seen was in a Mitsubishi Starion. That one spoke to you as well. What happened to your 1 thru P indicators? Did the previous owner have a dog that trashed the old one?

89 MX6GT (Eibach, KYB, Magnaflow 2.25", Konig, Glowshift triple, chipped), see
http://www.conceptualpolymer.com/MX6...teLite16s.html
01 Corvette Z51 Coupe (some mods)
08 MX-5 PRHT (MS intake, Progress, Koni, RB)
automan is offline   Reply With Quote
Old 2-16-13, 19:57   #24 (permalink)
  Total: 61 Power: 5
 
Join Date: Jul 2005
Location: the digital divide, CA, USA
Age: 46
iTrader: (2)
Nothing wrong with the cluster at all. I just like the analog but i need an atx analog...

I believe in reincarnation... just the other day i saw an old lady turn into a driveway.
el seven is offline   Reply With Quote
Old 2-16-13, 22:11   #25 (permalink)

  Total: 59 Power: 5
 
blackmx6's Avatar
 
Join Date: Jan 2008
Location: Downer, CA, USA
iTrader: (34)
I have an atx digital cluster in miles

Zoom -----------------________
_Zoom____----=+_.''/_|__d>____
_Zoom_----___[\mazda...| -__ \ GT__ L\
Zoom___--__--\___(@)...|____.|..(@)._''
RIP SixSick6
blackmx6 is offline   Reply With Quote
Old 2-18-13, 22:41   #26 (permalink)
  Total: 61 Power: 5
 
Join Date: Jul 2005
Location: the digital divide, CA, USA
Age: 46
iTrader: (2)
More and more impressed with the entertainment value in the atx. I've learned how to avoid that brief bog in the very beginning of 3rd and now i want to nullify another issue that's just too annoying to endure.

It bumps kinda hard from 1 to 2 no matter the selector position, or acceleration. Can't avoid it unless i back off the pedal right before i know it's gonna upshift. So what might be a good plan of attack if any of you have been able to make band adjustments (or other?) to smooth out that issue. There's other "stiff " upshift points throughout but they're not as annoying as 18~30mph 1st to 2nd bump is.

I believe in reincarnation... just the other day i saw an old lady turn into a driveway.
el seven is offline   Reply With Quote
Old 2-19-13, 0:22   #27 (permalink)

  Total: 59 Power: 5
 
blackmx6's Avatar
 
Join Date: Jan 2008
Location: Downer, CA, USA
iTrader: (34)
It would be interesting to compare rides see how different the cars shift, etc. A meet maybe?

Zoom -----------------________
_Zoom____----=+_.''/_|__d>____
_Zoom_----___[\mazda...| -__ \ GT__ L\
Zoom___--__--\___(@)...|____.|..(@)._''
RIP SixSick6
blackmx6 is offline   Reply With Quote
Old 2-19-13, 22:47   #28 (permalink)
  Total: 97 Power: 5
 
Join Date: Sep 2002
Location: San Diego
iTrader: (1)
That might be a good idea, Black.
Seven, does changing the shift mode from sport to economy make a difference? It does with my MX, although I leave it in sport, most of the time.

89 MX6GT (Eibach, KYB, Magnaflow 2.25", Konig, Glowshift triple, chipped), see
http://www.conceptualpolymer.com/MX6...teLite16s.html
01 Corvette Z51 Coupe (some mods)
08 MX-5 PRHT (MS intake, Progress, Koni, RB)
automan is offline   Reply With Quote
Old 2-20-13, 14:02   #29 (permalink)
  Total: 61 Power: 5
 
Join Date: Jul 2005
Location: the digital divide, CA, USA
Age: 46
iTrader: (2)
I must be confused as i don't have sport / economy. I do have POWER / ECON though.

No, switching to PWR doesn't make it entirely disappear, it only seems to lessen the time spent waiting for the trans to catch up in 3rd.

I select S and it lessens it even more. Accumulators are my guess as to the inherent trouble(s). I shouldn't say trouble though it's more like a soft, brief lag.

I would venture a guess that a fresh converter wouldn't hurt this trans either.

We could all meet up ~ at Sick's house.

I believe in reincarnation... just the other day i saw an old lady turn into a driveway.
el seven is offline   Reply With Quote
Old 2-20-13, 22:14   #30 (permalink)
  Total: 97 Power: 5
 
Join Date: Sep 2002
Location: San Diego
iTrader: (1)
Quote:
Originally Posted by el seven View Post
I must be confused as i don't have sport / economy. I do have POWER / ECON though.
....not confused, just a bit condescending......

89 MX6GT (Eibach, KYB, Magnaflow 2.25", Konig, Glowshift triple, chipped), see
http://www.conceptualpolymer.com/MX6...teLite16s.html
01 Corvette Z51 Coupe (some mods)
08 MX-5 PRHT (MS intake, Progress, Koni, RB)
automan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Permissions
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 22:19.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2000-2010, MX6.com
MX6.com is in no way affiliated to Mazda Motor Corp.
All views expressed in this site are the personal opinion of the author and not necessarily the owners of MX6.com.