Transmission whines and slipping gears - Mazda MX-6 Forum
Reply
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 11-14-12, 0:51 Thread Starter
New Member
 
Join Date: Sep 2012
Age: 24
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Transmission whines and slipping gears

I was driving and just all of a sudden the transmission slipped and made a whining noise and would just rev high without accelerating. I parked it for a minute to let it rest and to see what could cause it. Then when i went to drive it home, it wouldnt go in gear at all and the hold light is flashing. A lot of forums suggest speed sensor?
lwd25 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 11-14-12, 0:53

 
friendsofdonr's Avatar
 
Join Date: Dec 2010
Location: Eugene
Age: 30
Posts: 1,736
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Power: 5
 
Garage
Autsomatic? Could be and knowing nothing about the automatics in this car the "band's" going out my civic wouldn't go when the transmission got to operating temperature....

I am starting to get a laundry list of stuff done to my car. Does that make it fast? No! Does that mean i spent too much money on a toy? Maybe. Do i have fun every time i jump in my car and drive? Hell yes.
http://www.mx6.com/forums/garage/1005
http://www.mx6.com/forums/2g-mx6-gen...ld-thread.html
friendsofdonr is offline  
post #3 of 23 (permalink) Old 11-14-12, 14:38
 
Join Date: Mar 2005
Location: Houston
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
I have an automatic, and have a similar problem when starting out in the morning. It starts out fine, but usually at the first stop about a minute away, the transmission will
not have any gear. If I put in it neutral and wait for about 10 seconds, then all is ok again. I don't have any more problem like this for the rest of the day.
epxepx is offline  
post #4 of 23 (permalink) Old 11-14-12, 14:54

 
TwoPedalWarrior's Avatar
 
Join Date: Oct 2010
Location: Victoria BC
Age: 36
Posts: 2,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Power: 5
 
Don't know the name of it off my head, but automatics have something similar to a clutch, could be its slipping.

1994 MX-6 LS ATX/MTX Swap
What have I done to it? Stuff... What will be done to it next? More Stuff...
Build Thread - http://www.mx6.com/forums/gallery/24...ld-thread.html
TwoPedalWarrior is offline  
post #5 of 23 (permalink) Old 11-14-12, 15:33

 
friendsofdonr's Avatar
 
Join Date: Dec 2010
Location: Eugene
Age: 30
Posts: 1,736
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Power: 5
 
Garage
^torque convertor?

I am starting to get a laundry list of stuff done to my car. Does that make it fast? No! Does that mean i spent too much money on a toy? Maybe. Do i have fun every time i jump in my car and drive? Hell yes.
http://www.mx6.com/forums/garage/1005
http://www.mx6.com/forums/2g-mx6-gen...ld-thread.html
friendsofdonr is offline  
post #6 of 23 (permalink) Old 11-14-12, 16:04
 
Join Date: Mar 2005
Location: Houston
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Does this problem gradually get worse, and then you need a new transmission ?

I have had this problem for about a year.
epxepx is offline  
post #7 of 23 (permalink) Old 11-14-12, 21:26 Thread Starter
New Member
 
Join Date: Sep 2012
Age: 24
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
I have not messed with the car since i parked it yesterday, but i turned the car off and when i came back it drive fine til i got to a red light then it wouldnt work. Whats the flashing hold light?
lwd25 is offline  
post #8 of 23 (permalink) Old 11-15-12, 0:55

 
TwoPedalWarrior's Avatar
 
Join Date: Oct 2010
Location: Victoria BC
Age: 36
Posts: 2,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Power: 5
 
I would recommend to get some codes pulled. Take it to your local mechanic they can pull any of the OBB1 or ODB2 codes its recorded about the tranny.

1994 MX-6 LS ATX/MTX Swap
What have I done to it? Stuff... What will be done to it next? More Stuff...
Build Thread - http://www.mx6.com/forums/gallery/24...ld-thread.html
TwoPedalWarrior is offline  
post #9 of 23 (permalink) Old 11-15-12, 5:35 Thread Starter
New Member
 
Join Date: Sep 2012
Age: 24
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
maybe i can just get a manual tranny? any ideas of what all i need?
lwd25 is offline  
post #10 of 23 (permalink) Old 11-15-12, 9:40
 
PaulG's Avatar
 
Join Date: May 2004
Location: Ottawa
Age: 39
Posts: 5,039
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 5
     
PaulG is offline  
post #11 of 23 (permalink) Old 11-16-12, 0:07 Thread Starter
New Member
 
Join Date: Sep 2012
Age: 24
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Eh, nevermind. Thats really expensive.
lwd25 is offline  
post #12 of 23 (permalink) Old 11-16-12, 0:08 Thread Starter
New Member
 
Join Date: Sep 2012
Age: 24
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
and i have a four cylinder
lwd25 is offline  
post #13 of 23 (permalink) Old 11-21-12, 20:44 Thread Starter
New Member
 
Join Date: Sep 2012
Age: 24
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Ok, so back to this problem, could it be the vehicle speed sensor? The car when its in drive and not in gear it will go up on the speedometer showing that its going a certain speed.
lwd25 is offline  
post #14 of 23 (permalink) Old 11-23-12, 23:00 Thread Starter
New Member
 
Join Date: Sep 2012
Age: 24
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Ok so id like to mention i think my motor and trans was swapped before cause when i replaced the coolant temp sensor id was the sensor for a ford probe, however since im having problems with the trans. Is it possible to put the stock mx6 trans on the probe motor or would they have to get the probe trans?
lwd25 is offline  
post #15 of 23 (permalink) Old 11-24-12, 6:14
 
PaulG's Avatar
 
Join Date: May 2004
Location: Ottawa
Age: 39
Posts: 5,039
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 5
     
I'm pretty sure the auto tranny is interchangeable.

1997 MX-6 LS
PaulG is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda MX-6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome