Transmission whines and slipping gears - Mazda MX6 Forums: MX6 Forum
Mazda MX6 Forums: MX6 Forum User Control Panel
 


» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mazda MX6 Forums: MX6 Forum > 2G MX6 (93-97) > 2G MX6 General
Register Home Forum Active Topics Garage Garage Photo Gallery Arcade Mark Forums Read Auto EscrowAuto Loans

Mx6.com is the premier Mazda MX6 Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-13-12, 23:51   #1 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: Sep 2012
Location:
Age: 24
iTrader: (0)
Transmission whines and slipping gears

I was driving and just all of a sudden the transmission slipped and made a whining noise and would just rev high without accelerating. I parked it for a minute to let it rest and to see what could cause it. Then when i went to drive it home, it wouldnt go in gear at all and the hold light is flashing. A lot of forums suggest speed sensor?
lwd25 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-12, 23:53   #2 (permalink)

  Total: 39 Power: 4
 
friendsofdonr's Avatar
 
Join Date: Dec 2010
Location: Eugene, OR, USA
Age: 30
iTrader: (10)
Autsomatic? Could be and knowing nothing about the automatics in this car the "band's" going out my civic wouldn't go when the transmission got to operating temperature....

I am starting to get a laundry list of stuff done to my car. Does that make it fast? No! Does that mean i spent too much money on a toy? Maybe. Do i have fun every time i jump in my car and drive? Hell yes.
http://www.mx6.com/forums/garage/1005
http://www.mx6.com/forums/2g-mx6-gen...ld-thread.html
friendsofdonr is offline   Reply With Quote
Old 11-14-12, 13:38   #3 (permalink)
  Total: 4 Power: 0
 
Join Date: Mar 2005
Location: Houston, TX, USA
iTrader: (0)
I have an automatic, and have a similar problem when starting out in the morning. It starts out fine, but usually at the first stop about a minute away, the transmission will
not have any gear. If I put in it neutral and wait for about 10 seconds, then all is ok again. I don't have any more problem like this for the rest of the day.
epxepx is offline   Reply With Quote
Old 11-14-12, 13:54   #4 (permalink)

  Total: 72 Power: 4
 
TwoPedalWarrior's Avatar
 
Join Date: Oct 2010
Location: Victoria BC, Canada
Age: 36
iTrader: (6)
Don't know the name of it off my head, but automatics have something similar to a clutch, could be its slipping.

1994 MX-6 LS ATX/MTX Swap
What have I done to it? Stuff... What will be done to it next? More Stuff...
Build Thread - http://www.mx6.com/forums/gallery/24...ld-thread.html
TwoPedalWarrior is offline   Reply With Quote
Old 11-14-12, 14:33   #5 (permalink)

  Total: 39 Power: 4
 
friendsofdonr's Avatar
 
Join Date: Dec 2010
Location: Eugene, OR, USA
Age: 30
iTrader: (10)
^torque convertor?

I am starting to get a laundry list of stuff done to my car. Does that make it fast? No! Does that mean i spent too much money on a toy? Maybe. Do i have fun every time i jump in my car and drive? Hell yes.
http://www.mx6.com/forums/garage/1005
http://www.mx6.com/forums/2g-mx6-gen...ld-thread.html
friendsofdonr is offline   Reply With Quote
Old 11-14-12, 15:04   #6 (permalink)
  Total: 4 Power: 0
 
Join Date: Mar 2005
Location: Houston, TX, USA
iTrader: (0)
Does this problem gradually get worse, and then you need a new transmission ?

I have had this problem for about a year.
epxepx is offline   Reply With Quote
Old 11-14-12, 20:26   #7 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: Sep 2012
Location:
Age: 24
iTrader: (0)
I have not messed with the car since i parked it yesterday, but i turned the car off and when i came back it drive fine til i got to a red light then it wouldnt work. Whats the flashing hold light?
lwd25 is offline   Reply With Quote
Old 11-14-12, 23:55   #8 (permalink)

  Total: 72 Power: 4
 
TwoPedalWarrior's Avatar
 
Join Date: Oct 2010
Location: Victoria BC, Canada
Age: 36
iTrader: (6)
I would recommend to get some codes pulled. Take it to your local mechanic they can pull any of the OBB1 or ODB2 codes its recorded about the tranny.

1994 MX-6 LS ATX/MTX Swap
What have I done to it? Stuff... What will be done to it next? More Stuff...
Build Thread - http://www.mx6.com/forums/gallery/24...ld-thread.html
TwoPedalWarrior is offline   Reply With Quote
Old 11-15-12, 4:35   #9 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: Sep 2012
Location:
Age: 24
iTrader: (0)
maybe i can just get a manual tranny? any ideas of what all i need?
lwd25 is offline   Reply With Quote
Old 11-15-12, 8:40   #10 (permalink)
  Total: 437 Power: 5
 
PaulG's Avatar
 
Join Date: May 2004
Location: Ottawa, Canada
Age: 39
iTrader: (7)
http://www.mx6.com/forums/2g-faq-per...-complete.html (How To: Transmission Swap (2.5 v6 ) - Parts 1&2 (complete))

1997 MX-6 LS
PaulG is offline   Reply With Quote
Old 11-15-12, 23:07   #11 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: Sep 2012
Location:
Age: 24
iTrader: (0)
Eh, nevermind. Thats really expensive.
lwd25 is offline   Reply With Quote
Old 11-15-12, 23:08   #12 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: Sep 2012
Location:
Age: 24
iTrader: (0)
and i have a four cylinder
lwd25 is offline   Reply With Quote
Old 11-21-12, 19:44   #13 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: Sep 2012
Location:
Age: 24
iTrader: (0)
Ok, so back to this problem, could it be the vehicle speed sensor? The car when its in drive and not in gear it will go up on the speedometer showing that its going a certain speed.
lwd25 is offline   Reply With Quote
Old 11-23-12, 22:00   #14 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: Sep 2012
Location:
Age: 24
iTrader: (0)
Ok so id like to mention i think my motor and trans was swapped before cause when i replaced the coolant temp sensor id was the sensor for a ford probe, however since im having problems with the trans. Is it possible to put the stock mx6 trans on the probe motor or would they have to get the probe trans?
lwd25 is offline   Reply With Quote
Old 11-24-12, 5:14   #15 (permalink)
  Total: 437 Power: 5
 
PaulG's Avatar
 
Join Date: May 2004
Location: Ottawa, Canada
Age: 39
iTrader: (7)
I'm pretty sure the auto tranny is interchangeable.

1997 MX-6 LS
PaulG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Permissions
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:14.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2000-2010, MX6.com
MX6.com is in no way affiliated to Mazda Motor Corp.
All views expressed in this site are the personal opinion of the author and not necessarily the owners of MX6.com.