bouncing idle - Mazda MX6 Forums: MX6 Forum
Mazda MX6 Forums: MX6 Forum User Control Panel
 


» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mazda MX6 Forums: MX6 Forum > 2G MX6 (93-97) > 2G MX6 General
Register Home Forum Active Topics Garage Garage Photo Gallery Arcade Mark Forums Read Auto EscrowAuto Loans

Mx6.com is the premier Mazda MX6 Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 1-23-13, 12:52   #1 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: May 2012
Location:
Age: 24
iTrader: (0)
bouncing idle

I replaced my throttle body and now I have a bouncing idle issue. It doesn't bounce when I start up the car but if it had been running for a while, it will start doing it.

What do you guys think it is?
findme is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 1-23-13, 12:55   #2 (permalink)
New Member
  Total: 10 Power: 0
 
Join Date: May 2012
Location:
Age: 24
iTrader: (0)
I also changed the throttle position sensor also. My car isn't throwing any errors either.
findme is offline   Reply With Quote
Old 1-23-13, 14:19   #3 (permalink)
  Total: 73 Power: 5
 
nate_v8's Avatar
 
Join Date: Feb 2007
Location: Portsmouth, OH, USA
Age: 28
iTrader: (4)
The idle air control valves on our cars, assuming you have a 2.5L, aren't that great. To be honest mine has Idled better with it unplugged and idle screw adjusted than it did when I had a working IAC valve.

.l..o_0..l.
93 MX6 LS KLZE w/ Interprep valve srpings and DE retainers, SS headers, Cat delete, Pacesetter catback exhaust, 11lb Flywheel, and Vogtland sport springs around KYB GR2 Struts.

Car set for over a year and someone stole the CAI, nice of them. Just replaced very noisy friction gear springs http://www.youtube.com/watch?v=OWeBUmLmAOM . Next project is to program a micro controller to convert GM MAF signal to a 0-7v signal that mimics our VAFs.
nate_v8 is offline   Reply With Quote
Old 1-23-13, 19:47   #4 (permalink)
  Total: 34 Power: 4
 
Join Date: Sep 2011
Location: , FL, USA
iTrader: (0)
It's probably just air in the cooling system which was introduced when you swapped in the new throttle body. There are coolant hoses that get connected to the throttle body correct? Purge the air from the cooling system. Do a search if you're unsure how to do it.

djdevon3 is offline   Reply With Quote
Old 1-28-13, 10:56   #5 (permalink)
  Total: 437 Power: 5
 
PaulG's Avatar
 
Join Date: May 2004
Location: Ottawa, Canada
Age: 39
iTrader: (7)
Since you changed the tps, it could just be out of adjustment.

1997 MX-6 LS
PaulG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Permissions
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 9:22.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2000-2010, MX6.com
MX6.com is in no way affiliated to Mazda Motor Corp.
All views expressed in this site are the personal opinion of the author and not necessarily the owners of MX6.com.