1996 mx-6 randomly wont start - Mazda MX-6 Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 3-18-17, 6:26 Thread Starter
New Member
 
Join Date: Mar 2017
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
1996 mx-6 randomly wont start

I have a 1996 mx-6 4 cyl that randomly turns over but wont start. Then it will start right away. Came home it stalled. By the time i got son out to push it it started right up. Started 1st thing in morning then died in parking lot 5 minutes later and wouldnt start. Rolled Back into parking space and waited about 5 minutes and it started again. Drove home and came out 1.5 hours later and wouldnt start. In the afternoon it started right up. An hour later started up again. Drove to gas station and filled tank that was really really low and then it wouldnt start again. Tried throught the next day and a half with no luck. Turned over seemed to crank a little fast every time that it wouldnt start. Ended up pushing it home and ordered a fuel pump. Went out and tried again while we are waiting for fuel pump to be delivered and it started right up 7 times in a row. Let it run until warm and shut off and it started again. Afraid to go anywhere. Any clue in what. We should try?
JandM2015 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 3-18-17, 16:01
New Member
 
Join Date: Mar 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
i got the same problem

same problem but mine want start at all now, is it the coil pack?
mazada man is offline  
post #3 of 8 (permalink) Old 3-18-17, 19:49
 
Join Date: Dec 2015
Location: new haven
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Power: 2
 
Check your ground wires to the chassis and the connections to the starter
Somedoode is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 3-18-17, 19:54
 
Join Date: Dec 2015
Location: new haven
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Power: 2
 
Sorry I need to learn to read. Ignore me lol
Somedoode is offline  
post #5 of 8 (permalink) Old 3-22-17, 5:44
 
PaulG's Avatar
 
Join Date: May 2004
Location: Ottawa
Age: 41
Posts: 5,183
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Power: 6
     
It's usually the distributor that's the problem if you have no spark in the instances where it doesn't start. You can buy a new one, or look into the HEI mod.

1997 MX-6 LS
PaulG is offline  
post #6 of 8 (permalink) Old Yesterday, 1:28
New Member
 
Join Date: Mar 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
new coil still no spark

any ideas
mazada man is offline  
post #7 of 8 (permalink) Old Yesterday, 18:04

 
Join Date: Sep 2011
Location: Salisbury
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 5
 
I have ordered a crankshaft position sensor, from amazon, it seems the most likely cause of my NO START (my 2nd mx6 - I have both)! This issue would also have no spark. As the ECU WILL NOT want to ignite fuel when the crankshaft position is unknown!! The symptoms are that it starts occasionally. Cross fingers! About 30 of your dollars or pounds!

17" ROH Adrenaline Alloy Wheels, Superchip (for hi-octane +12hp), Stainless steel scuff plates, Powerfolding jdm mirrors, Mazda 6 MPS brakes (front + rear), 929 brake master (mx6 reservoir), JDM headlights, Altezza tail lights, Modified stock radio/cd with line-out +amp, Sound deadened doors + rear quarters << massive improvement

Last edited by gwq_uk; Today at 3:33.
gwq_uk is offline  
post #8 of 8 (permalink) Old Today, 11:55
New Member
 
Join Date: Mar 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
you got 2.0 4 cylinder
mazada man is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome