Random Snoke Blowing - Mazda MX-6 Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 5-3-19, 0:32 Thread Starter
New Member
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Random Snoke Blowing

Hi, got my son a 1 owner, a mint92 G1 2.5 MX6, 180,000km.The car was service every 10,000km from new from a much loved by 2 older people so it has been babied around.

Moven on we notice the car ran alittle rough on idle, we found the intake rubber hose perished and we replaced this and the car ran fine for a few days, however this morning we started it we had what sounded like a tapped tap, then what sounded like a more bearing tap, the car befind to blow smoke(alot) and the car would not idle.

After checking hose while the car was running we could not find anymore leaks, played with the VAF wires etc to see if we had any loose connections and everything seems fine.

We turned the car off after smoking the neibours out and restarted after a few minutes and the car started with no noise, smooth idle and no smoke.

The only other thing we did was addliquid moly engine oil and resealer to soften anny hard rubbers such main seals, valve stems etc.

The car had new plugs, oil and air filter around 400km ago.

Any help gratefully appreciated.
Thanks
Jason and Nigel
NigelsMX6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome