1993 MX6 2.5 auto, Rear Head noise - Mazda MX-6 Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 10-10-19, 19:50 Thread Starter
New Member
 
Join Date: May 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
1993 MX6 2.5 auto, Rear Head noise

My MX at an idle or while driving has a terrible noise almost a collapsed lifter sound like in a Harley, but it goes away after reaching 1700 rpm.Runs fine, but it sounds horrific,if I knew what the problem is I can fix it, but it sounds like its comming from rear cylinder head, I am new here, but I could sure use some help if this is a common thing or what.Thanks btw I also have a 96 MX w/2.5 5 speed.
David Hoskins is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-11-19, 16:57
 
Join Date: Feb 2004
Location: Chelsea Quebec
Posts: 2,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Power: 5
       
I think this is probably a dirty/sticking Hydraulic Lash Adjuster (just like a collapsed lifter). Try changing the oil, and making sure the oil level is topped up full.
Read this for more info: https://www.tsentraal.ee/mx6/probemx/p_p7.htm

Or it might be Friction Gear noise.
Read this for more info: https://www.tsentraal.ee/mx6/probemx/p_p8.htm

And welcome to the board!
NickR is offline  
post #3 of 10 (permalink) Old 10-15-19, 0:29 Thread Starter
New Member
 
Join Date: May 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Thanks Very much,Im new here and every bit of help will b appreciated, will let you know what happens,btw I noticed today that it,93 MX isnt quite running with its usual pep, almost like timing is off a bit, sorta sluggish, thought I would add that bit of info.Thank you all very much and I will b asking more soon on yhe alarm system on a 96 MX also with a 2.5, both of which I have recently been restoring, thats what I've done for last 40 yrs.Had a body shop and car lot in Ohio, but retired due to health issues.Thanks so much to all.Dave H.
David Hoskins is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 10-15-19, 0:34 Thread Starter
New Member
 
Join Date: May 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
What oil and viscosity would be run in a daily driven 93 or 96 Mx both with 2.5 v6's, as I put synthetic oil in the 93 just before it started its noisy head issue.Will b changing oil as soon as I hear which brand and w rating works best on these 2.5 v6's.Thanks again.
David Hoskins is offline  
post #5 of 10 (permalink) Old 10-16-19, 8:27
 
Join Date: Feb 2004
Location: Chelsea Quebec
Posts: 2,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Power: 5
       
I use any full synthetic 10W30 in summer and 5W30 in (Canadian) winter. I think these are the recommended weights. Some people are fans of particular brands, but I don't think it matters much.

A slipped timing belt is possible. You could check the cam timing marks, or just check to see if compression is consistently low across one or both banks of cylinders (which is a symptom of a slipped timing belt). (It's a non-interference engine by the way, despite what you may read from some timing belt manufacturers.)

It's great to hear you are restoring a couple of MX6s. They are getting to be so rare now. I just drove 10,000km across the US, and didn't see one, though I still see one very occasionally here in Quebec, Canada.
NickR is offline  
post #6 of 10 (permalink) Old 11-4-19, 11:20 Thread Starter
New Member
 
Join Date: May 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
Well the pass side rear head noise is loud some days and others its not to bad but I just pulled into a store and when I let off pedal to hit brakes the engine really grumbled alot more than just on idle and it seems to have a plastic rubbing sound like from a gear rubbing plastic sound.I don't want to tear it down without having a good idea what's wrong so I can research it first.A) help will b greatly appreciated,btw I am suppose to b in Florida by now but untill I no what's going on with the engine Im not driving it there just yet.Thanks HarleyDave
David Hoskins is offline  
post #7 of 10 (permalink) Old 11-5-19, 8:39
 
Join Date: Feb 2019
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 1
 
Sure sounds like a stuck lifter. It always seems to help on these cars to get the timing exact, then the engine will run very smooth, unless there is some issue with it.

10,000 km ! Where did you travel ? You can turn an MX6 into a mini rv. An air mattress will fit when the 2 rear seatbacks are folded down. Then if you have a self jump start tool, you can run any electrics you have and not worry about being able to start it in the morning. Open the sunroof for some ventilation, lock the car, and you are good for the night.

Haven't seen another MX6 on the road in years.
Goodbar is offline  
post #8 of 10 (permalink) Old 11-5-19, 10:05 Thread Starter
New Member
 
Join Date: May 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
The motor runs fine but the noise makes me worry about it.I've heard of an engine flush, but have never done it to any car I've ever owned, and I owned Ollie's car Sales, so how do you flush out a 2.5 l v6?
David Hoskins is offline  
post #9 of 10 (permalink) Old 11-5-19, 16:57
 
Join Date: Feb 2004
Location: Chelsea Quebec
Posts: 2,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Power: 5
       
"Plastic rubbing sound"? I would remove a few of those 10mm bolts that hold the timing belt cover on, and have a peek inside. See if the timing belt is badly worn, or split, or loose, or something, and is rubbing against the plastic timing belt cover. Especially if it sounds like it's coming from the passenger side of the engine, since that's where the timing belt is.

You can buy a bottle of commercial engine flush for a few dollars at auto supply stores. Maybe Autozone etc.? Or use about a pint of kerosene instead. Or some recommend automatic transmission fluid instead. Add it to the engine oil, let the engine idle for a few minutes (don't rev it, or drive the car) then drain the oil and add new oil and oil filter. Opinions differ on whether it's a good idea.
NickR is offline  
post #10 of 10 (permalink) Old 11-6-19, 21:08
 
Join Date: Feb 2019
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 1
 
Spotted an Austin Healy bugeye sprite today. That car has 30 years on us !
Goodbar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome