4ws Members Post Here - Page 2 - Mazda MX-6 Forum
Reply
 
LinkBack Thread Tools
post #16 of 58 (permalink) Old 8-16-08, 16:26

 
jphillips626's Avatar
 
Join Date: Feb 2004
Location: kalamazoo
Age: 35
Posts: 1,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Power: 5
   
glad to have you aboard! Let me know if you need anything

Noble White 626 turbo 4WS 5spd.
http://www.cardomain.com/ride/2525741 Coming back in Spring '14
91 626 Hatchback turbo LEATHER HKSpipes, exhaust, LW UDP DD302k//91 626 Hatchback N/A
jphillips626 is offline  
Sponsored Links
Advertisement
 
post #17 of 58 (permalink) Old 8-23-08, 3:39
 
carcenomy's Avatar
 
Join Date: Feb 2006
Location: Invercargill
Age: 34
Posts: 2,486
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      
I have two here - mine and my flatmate's. Don't have a current pic (and you won't be getting none while both the sixes are as ugly as they are at the moment!).

Mine is a black '88 Capella C2 GT-R, about to hit 200,000kms, 4WS still works except if idling and the clutch is engaged.

Flatmates is a red '91 Capella C2, 220,000kms. 4WS still works perfectly.

If I gave my MX6 as much attention as I gave my Fiero, I'd be around here far more often!
carcenomy is offline  
post #18 of 58 (permalink) Old 8-23-08, 6:01
 
Join Date: Jun 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
 
let me know how to post a picture and i will put one on here but ive got a black mx6 GT 4ws, lowered, rims, wing (no down force) 5 speed stage 1 clutch, 460cc injectors, T3/T4 T04E turbo, hard piping, 3" down, 2 1/2" exhaust, boost controller, external waste gate, MSD Ignition, oil catch can, yellowtop optima, HKS SSQV BOV, wideband air/fuel gauge, Greddy E-Manage, custom painted interior and hood, mazda mx6 badge on the front, 200,000 + miles (obvious motor swap to the original F2T) fuel pressure regulator, 255 LP fuel pump.....
89mx6gt4WS is offline  
Sponsored Links
Advertisement
 
post #19 of 58 (permalink) Old 8-23-08, 6:14
 
Wibla's Avatar
 
Join Date: May 2007
Location: Telemark
Age: 35
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
'88 626 4WS 2.0i-16 (also known as FE-DOCH)
Pretty rare in norway, this is one of two I know of with 4ws, but mine isnt working.
Gray "GT" interior etc, no aircondition...








Here's one for all you bastards who live in countries with no snow...

'88 Mazda 626 2.0i-16 4ws
Wibla is offline  
post #20 of 58 (permalink) Old 8-25-08, 14:57

 
jphillips626's Avatar
 
Join Date: Feb 2004
Location: kalamazoo
Age: 35
Posts: 1,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Power: 5
   
hey wibla want a glass sun roof? I got one with your name on it. It is perfect. I absolutely love it. If i only had a boat large enough to get it back here......let me know what you need to get the 4ws fixed i'll try to help.

Noble White 626 turbo 4WS 5spd.
http://www.cardomain.com/ride/2525741 Coming back in Spring '14
91 626 Hatchback turbo LEATHER HKSpipes, exhaust, LW UDP DD302k//91 626 Hatchback N/A
jphillips626 is offline  
post #21 of 58 (permalink) Old 8-29-08, 19:10
 
Wibla's Avatar
 
Join Date: May 2007
Location: Telemark
Age: 35
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
4ws stuff:

- Previous owner removed pipes from the front rack to the rear rack, as you can see from this link - the tubing on the right is where its looped back.

- Previous owner has disabled 4ws computer somehow, and I have no 4ws light in the dash

I havent tried to reattach the pipes, as I probably need to atleast clean the rear rack with new oil before it can be used again. Worst case; the rack is shot and thats why it got disconnected; best case: he just wanted to fit 18"s and didnt know it could be disabled in a tidier way...

I have no status on the electronics apart from the missing 4ws light. The box(es) under the passenger seat are present.

Power steering doesnt seem to bother with the looped line tho, works fine...

Glass sun roof? sure, but the freight costs would kill me...

'88 Mazda 626 2.0i-16 4ws
Wibla is offline  
post #22 of 58 (permalink) Old 8-29-08, 19:31 Thread Starter
 
compnut21's Avatar
 
Join Date: Oct 2007
Location: Renton
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      
Quote:
Originally Posted by Wibla View Post
4ws stuff:
- Previous owner has disabled 4ws computer somehow, and I have no 4ws light in the dash
id assume he probably didn't disable the computer, but instead just removed the bulb to keep it from being on all the time. hope your rear rack is okay and you can just make/find some new lines for it
compnut21 is offline  
post #23 of 58 (permalink) Old 8-29-08, 19:42
 
Wibla's Avatar
 
Join Date: May 2007
Location: Telemark
Age: 35
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
Probably. Im suspecting he put in a new dash.

My 626 has ABS too, but that lamp is also not anywhere to be seen, and isnt there supposed to be a silk screen on the 4ws light aswell?



oh, yeah, I found another picture now, hehe...


'88 Mazda 626 2.0i-16 4ws

Last edited by Wibla; 8-29-08 at 19:46.
Wibla is offline  
post #24 of 58 (permalink) Old 8-29-08, 19:48 Thread Starter
 
compnut21's Avatar
 
Join Date: Oct 2007
Location: Renton
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      
my 4ws inst silk screened, you only know it's there if its lights up.
compnut21 is offline  
post #25 of 58 (permalink) Old 8-29-08, 19:57
 
Wibla's Avatar
 
Join Date: May 2007
Location: Telemark
Age: 35
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
Allright. hope thats the case then

I'm probably getting a hella grill for the mazda now, getting it cheap from a friend..

for those that dont know, its a grill with two extra lights...



Like that, actually, and thats my car, pic is from a few years ago, previous owner...

'88 Mazda 626 2.0i-16 4ws
Wibla is offline  
post #26 of 58 (permalink) Old 8-30-08, 15:01
 
Join Date: Aug 2007
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
my 4ws

thought id post up a few of my mx-6. this cars 4ws only works sometimes. i know i hear the passenger side control box clicking alot before it finally gives up. never bothered to try to fix it anymore than looking for parts on here.

this is a great car. it really is. ive driven my fair share of cars over the years and this car is really a fun car to drive. its comfortable, surprisingly quick, not bad to look at for an 80s machine, and has all the creature comforts of a new car. this car is all stock and will stay that way as long as ive got it. i just clean and maintain it. it treats me well.

it currently has around 107k miles on it. the timing belt and water pump were replaced around 100k. engine uses no oil and and runs out as it should. the a/c still blows cold out of the oscillating vents!!







4wsgt is offline  
post #27 of 58 (permalink) Old 9-2-08, 10:18

 
jphillips626's Avatar
 
Join Date: Feb 2004
Location: kalamazoo
Age: 35
Posts: 1,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Power: 5
   
Wibla,

The sad thing is to disable the 4ws all the previous owner had to do was to pull the 15amp fuse next to the battery. It is a shame he did anything mechanical. I ran my own lines to the back on my mx64ws that defiler now owns. You will not be able to have 4ws with those wheels unfortunately.

If anyone witha 4ws car needs extra money i will buy your car!!!!

Noble White 626 turbo 4WS 5spd.
http://www.cardomain.com/ride/2525741 Coming back in Spring '14
91 626 Hatchback turbo LEATHER HKSpipes, exhaust, LW UDP DD302k//91 626 Hatchback N/A
jphillips626 is offline  
post #28 of 58 (permalink) Old 9-2-08, 12:36
 
Wibla's Avatar
 
Join Date: May 2007
Location: Telemark
Age: 35
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
Im not planning on running with those wheels anyway, I didnt even bother putting them on this summer, just drove on the 15" winter rims, using up the winter tyres.

I can use the 18"s on the car even with fixed 4ws - just have to pull the 15A fuse like you said (for carshows and whatnot, its fun to show off an old car in good condition)

Next year im planning on getting some decent 16" with 205 wide tires and call it a day.

'88 Mazda 626 2.0i-16 4ws
Wibla is offline  
post #29 of 58 (permalink) Old 9-2-08, 13:22

 
jphillips626's Avatar
 
Join Date: Feb 2004
Location: kalamazoo
Age: 35
Posts: 1,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Power: 5
   
Wibla,

ever find out why he disabled the 4ws then? To make the 4ws light come on you need a timer unit. It goes under teh passenger seat and is responsible for 19/20 problems with 4ws. If you unplug it then the light won't come on the dash.

I have a brand new timer unit.....we'll start the bidding at....na i'll just keep it.

Noble White 626 turbo 4WS 5spd.
http://www.cardomain.com/ride/2525741 Coming back in Spring '14
91 626 Hatchback turbo LEATHER HKSpipes, exhaust, LW UDP DD302k//91 626 Hatchback N/A
jphillips626 is offline  
post #30 of 58 (permalink) Old 9-2-08, 13:48
 
Wibla's Avatar
 
Join Date: May 2007
Location: Telemark
Age: 35
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
I'm gonna look at the boxes next time I go home, havent really bothered much with it untill now, been more interested in keeping the car in good running condition .. and not doing a good job of it so far, damn rust.

From what I've been told, he disabled it because of lowering + 18", but I'm not sure I buy it, atleast not untill I get a chance to check the rear rack properly.

My dream is to have this car for a very long time, keeping it in good condition, and scare all the shitkids on the track

'88 Mazda 626 2.0i-16 4ws
Wibla is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome