4ws not working - Mazda MX-6 Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-28-10, 2:55 Thread Starter
 
Join Date: Aug 2010
Age: 29
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
4ws not working

hi today i was cleaning my engine bay with degreaser and then sparyed water all over the engine then started the car and noticed the 4ws light was on and the 4ws wasnt working iv let the engine bay dry out and checked the fuse still no diffrent enyone no wot the problem is??
redmx6chris is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-28-10, 11:00

 
Zach's Avatar
 
Join Date: Nov 2004
Location: Spanaway
Age: 43
Posts: 18,203
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Power: 5
           
if it's staying on, it means the relay box isn't seen 12v+

2008 Legacy GT Spec.B - Quartz Silver Metallic | Not Stock
Zach is offline  
post #3 of 6 (permalink) Old 10-28-10, 19:28 Thread Starter
 
Join Date: Aug 2010
Age: 29
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
thanks for the reply yep the light staying on
redmx6chris is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 10-28-10, 19:57
 
Join Date: Apr 2003
Location: Corona, CA
Age: 36
Posts: 3,821
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
    
It may be fine once everything is dried out

06 Evolution IX SSL - 417HP / 418TQ on E-85 and Stock Turbo 99 Eclipse GSX
92 Galant VR-4- 802/1000 - Evo3 16g
90 Eclipse GSX HKS' Former Promo Car - SOLD 05 WRX STi - SOLD
89 MX6 GT 4WS SOLD 89 PGT R.I.P
93 PGT5
/93 PGT5-SOLD/89 PGT-R.I.P. /96 PGT5 R.I.P.


KiNg MaRtY is offline  
post #5 of 6 (permalink) Old 10-28-10, 19:57 Thread Starter
 
Join Date: Aug 2010
Age: 29
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
just whent and started it then and diconneceted my amp (was staying on without the stero being on draning battery power) let it idle for 5mins and its allgood no light is on and the 4ws is working lol
redmx6chris is offline  
post #6 of 6 (permalink) Old 10-28-10, 21:25

 
Zach's Avatar
 
Join Date: Nov 2004
Location: Spanaway
Age: 43
Posts: 18,203
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Power: 5
           
Quote:
Originally Posted by KiNg MaRtY View Post
It may be fine once everything is dried out
great googa mooga

2008 Legacy GT Spec.B - Quartz Silver Metallic | Not Stock
Zach is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome