help with 94 protege DX - Mazda MX-6 Forum
Reply
 
LinkBack Thread Tools
post #1 of 32 (permalink) Old 6-17-10, 17:57 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
help with 94 protege DX

hey guys, I just picked this car up as a possible "family car" since I kind of dont have 1 plus it was only $600.0 with 127k on the clock

anyways, on to the help I need.
1st.
the shifter (MTX) can be pulled up about 6" or more, I assume this is due to the bushings being bad ? hopefully not a major problem, and I dont think it is as the car shifts great into all gears, even reverse.

2nd.
Im pretty sure the hub bearings, or CV's or all of the drivetrain is bad because while driving, there is a VERY loud grinding noise coming from the axles.
now I can get the entire drive axle for the car for about $70 shipped, but my question is, how difficult is this part to replace on my own ?

a step by step would help, but any information is also helpful.

here are a couple of pics of the car, not bad for a 16 yr old car.






2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 6-18-10, 23:11 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
anyone ?

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
post #3 of 32 (permalink) Old 6-19-10, 9:27
 
JoeyV's Avatar
 
Join Date: Aug 2007
Location: Montreal
Age: 33
Posts: 2,331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
Grinding is probably because of a finished hub/bearing. I'd replace that, regardless of how much it costs, I'd get new. If the shifter comes up and out 6 inches, it might simply not be bolted down properly to the linkage under the car. Take a look at that.

Nice find BTW!

Elegance Auto Detailing
Your Heart Beats, Mine Rotates!
JoeyV is offline  
Sponsored Links
Advertisement
 
post #4 of 32 (permalink) Old 6-19-10, 12:26
 
Join Date: Dec 2002
Location: RocKForD, ChiPoC!.!.!.!
Age: 38
Posts: 4,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
     
to fix the shifter is actually pretty easy. the rubber degrades, and the shifter seperates itself. you just have to pull the shifter assembly out, and weld it back together. ive done this for 2 local protege's already. its very common. and once you weld it, it will never be an issue again. and doesnt make shifting any harder or anything, so no worries. you could bring it in to a muffler shop to weld even if you dont have a welder. they shouldnt charge you more then $15 bux for the two itty bitty welds it needs. lol

~Patrick~

http://www.pmx626.com/ Your all in one Probe, MX-6, 626 Search engine.

Last edited by monoxidechild; 6-20-10 at 11:30.
monoxidechild is offline  
post #5 of 32 (permalink) Old 6-19-10, 18:45 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
thanks to both of you
in regards to the hub, I think you might be right Joey, as there is no clicking noise during turns.
that said, would it be better to just replace the entire shaft ? (if it comes with hub bearings)

there is a shop less than a block away from me that does custom exhausts, and they do welding and Ive spoken to the guy on several occasions, so that is a possibility, thanks for the info.

I still have yet to get under this car, it looks fairly clean underneath from what I can see just laying down, so Im hoping everything is as easy as it sounds.

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
post #6 of 32 (permalink) Old 6-20-10, 11:32
 
Join Date: Dec 2002
Location: RocKForD, ChiPoC!.!.!.!
Age: 38
Posts: 4,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
     
to undo that shifter assembly. your have to unbolt it from the trans. which is two bolts. and then you have to unbolt the shifter assembly from the car. which is 4 bolts from inside your car, under your center console. once those 6 bolts are undone, you will end up with two long shifter pieces in your hands.(was originally 1 piece till it broke) once you pull it out, you will see exactly what need to be welded.

~Patrick~

http://www.pmx626.com/ Your all in one Probe, MX-6, 626 Search engine.
monoxidechild is offline  
post #7 of 32 (permalink) Old 6-20-10, 23:30 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
awesome, thank you for the info !

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
post #8 of 32 (permalink) Old 6-30-10, 1:41 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
ok, so now I am in need of some more info please.

here is the part I can buy, the price + shipping is about $72 and some change.
according to the listing, it says it comes with everything you see in the picture.
I have no idea if what Im seeing is correct, because it looks to be a full axle assembly, which should include CV joints along with hub bearings ?

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
post #9 of 32 (permalink) Old 6-30-10, 8:06
 
Join Date: Dec 2002
Location: RocKForD, ChiPoC!.!.!.!
Age: 38
Posts: 4,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
     
cv joints, yes. but no axle will ever include a hub bearing though. thats a separate thing thats pressed into the hub.

~Patrick~

http://www.pmx626.com/ Your all in one Probe, MX-6, 626 Search engine.
monoxidechild is offline  
post #10 of 32 (permalink) Old 6-30-10, 13:46 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
thanks, I wasnt sure if I was looking at it right, now I know
I think I'll do the hub bearings first then decide if I need to do the CV since there isnt any clicking noise at all. (unless the CV's are so gone that is what is causing the grinding noise...)
damn I wish I knew more about this stuff. but at least Im learning.

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
post #11 of 32 (permalink) Old 6-30-10, 20:20
 
Join Date: Dec 2002
Location: RocKForD, ChiPoC!.!.!.!
Age: 38
Posts: 4,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
     
basic rule is if the rubber boots on the axle are in one piece, and not broke, usually the axle is fine. not always, but the vast majority of the time.

to do the wheels bearings is a bit more involved. it does take a press to do that job. so make sure your equipped to do it. good luck man

~Patrick~

http://www.pmx626.com/ Your all in one Probe, MX-6, 626 Search engine.
monoxidechild is offline  
post #12 of 32 (permalink) Old 6-30-10, 23:23 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
Quote:
Originally Posted by monoxidechild View Post
basic rule is if the rubber boots on the axle are in one piece, and not broke, usually the axle is fine. not always, but the vast majority of the time.

to do the wheels bearings is a bit more involved. it does take a press to do that job. so make sure your equipped to do it. good luck man
no hammer allowed ?


I may have to get a shop to do it if I need something like that.
the boot is in pretty good shape as far as Ive been able to see, I havent actually crawled around under the car as yet since its either scorching hot or raining here (or both...)
but I plan on being able to get to it by this wknd, at least to get a visual on things.

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
post #13 of 32 (permalink) Old 7-2-10, 7:57
 
Join Date: Dec 2002
Location: RocKForD, ChiPoC!.!.!.!
Age: 38
Posts: 4,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
     
very true, hammers are wonderful things. take the bearing, and freeze it for a couple days up till you install it. that should also make it a bit easier. ive seen people take a torch to the rotor, and a frozen bearing will drop right in. but if i tried that, with my luck the rotor would warp. lol

~Patrick~

http://www.pmx626.com/ Your all in one Probe, MX-6, 626 Search engine.
monoxidechild is offline  
post #14 of 32 (permalink) Old 7-2-10, 13:22 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
yea, Im not about to try something like that
I found someone here who has access to a press, so we're talking now on price. I got the bearings already so just waiting on him to find out when we can go through with it.

finally got under the car today and all in all everything looks to be in really good shape. it doesnt look like there will be much problem getting the bolts off to get the hub out, and the boots for the CV look to be in pretty good shape. the end on the psngr side is torn a little where it connects to the axle itself, but it looks like the clamp itself was pulled off at some time or another and that is what caused the damage to the boot. Im thinking if I can get another clamp on the end it will seal that up nicely and avoid having to replace the CV on that side, or I'll just replace the boot itself if I can find one.

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
post #15 of 32 (permalink) Old 7-13-10, 0:23 Thread Starter
 
Join Date: Mar 2009
Location: hell
Age: 52
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
 
finally got the time to work on the car today.
as expected, it wasnt too hard getting the hub apart, most of the bolts came off quite easily, but the main center bolt that holds the shaft to the hub, that one took a lot of torquing, both by hand and with the airgun, but it finally came free.
the only other challenge was getting the ball joint separated, finally had to use an air chisel to pop it out, but it came out with much less effort than I thought it might.
the axle itself popped right out, no problem at all.
the guy has the hub and is taking it to the shop he works at tomorrow to press in the new bearings, and it should be put all back together by tomorrow evening.
I'll update more then.

thank you for all the help guys, between the info I received here and the guy pressing the bearings for me, it was really quite simple.

2k3.5 Protege5 - - stock DD
1993 MX-6 LS -- still a work in progress....*black beauty*
d0sitmatr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome