Bugs from Update - Mazda MX-6 Forum
Closed Thread
 
LinkBack Thread Tools
post #1 of 59 (permalink) Old 1-13-09, 13:42 Thread Starter
 
administrator's Avatar
 
Join Date: Mar 2008
Posts: 514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 6
  
Garage
Bugs from Update

This is the ONLY place to post any errors/bugs that we may have overlooked during our testing of the Updated site. Please make posts detailed so we can address issues quickly. If you have any questions or comments, you can post them here.

Thanks for your support and patience!

Nadeem
administrator is offline  
Sponsored Links
Advertisement
 
post #2 of 59 (permalink) Old 1-13-09, 18:04
 
mm2587's Avatar
 
Join Date: Aug 2003
Location: Wheels, Tires
Age: 32
Posts: 2,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
    
I'm getting random errors where the page won't load and I get an "encoding error." In addition I've also had it fail to load and come up with the "site closed will reopen at 6:00 EST" message.

Page loads are also much slower then before the update. There is some issue with the way the ads and navigation tools on the left hand side are loading. They load first encompassing the entire screen and then snap to left as the rest of the page loads. I would say page load times are at least 5 times slower then before.

This is using firefox 3.0 I haven't tried in internet explorer yet.

......|. .| Check out my fourm its like the lounge but better I have secrets too
\\\\\( V )///// They're scary
.\\\\/v.v\////
. \\\(vvv)///
...../|\ /|\
mm2587 is offline  
post #3 of 59 (permalink) Old 1-13-09, 18:07 Thread Starter
 
administrator's Avatar
 
Join Date: Mar 2008
Posts: 514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 6
  
Garage
Are you still seeing the encoding errors right now?

They should have been fixed a few minutes ago. We briefly took the site offline again to fix those issues.
administrator is offline  
Sponsored Links
Advertisement
 
post #4 of 59 (permalink) Old 1-13-09, 18:11
 
mm2587's Avatar
 
Join Date: Aug 2003
Location: Wheels, Tires
Age: 32
Posts: 2,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
    
tried loading up a bunch of pages; no more encoding errors so far

still having issues with the slow page loads though.

Keep up the good work we appreciate it

......|. .| Check out my fourm its like the lounge but better I have secrets too
\\\\\( V )///// They're scary
.\\\\/v.v\////
. \\\(vvv)///
...../|\ /|\
mm2587 is offline  
post #5 of 59 (permalink) Old 1-13-09, 18:15
 
compnut21's Avatar
 
Join Date: Oct 2007
Location: Renton
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      

too much height


lol (img is https://www.mx6.com/forums/imagesmx6/...tom-bottom.jpg)


same as A probably.
compnut21 is offline  
post #6 of 59 (permalink) Old 1-13-09, 18:16
 
compnut21's Avatar
 
Join Date: Oct 2007
Location: Renton
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      

lol this was just now.
compnut21 is offline  
post #7 of 59 (permalink) Old 1-13-09, 18:24 Thread Starter
 
administrator's Avatar
 
Join Date: Mar 2008
Posts: 514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 6
  
Garage
We have fixed the missing image at the top of the page.

Image resizing is a new feature that prevents large images from breaking the pages. If you click on the bar it will load the full image. It doesn't correctly report the dimensions of the image. This is a known issue.

Richard.
administrator is offline  
post #8 of 59 (permalink) Old 1-13-09, 18:36
 
mm2587's Avatar
 
Join Date: Aug 2003
Location: Wheels, Tires
Age: 32
Posts: 2,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
    
um image resizing is a nice thought but I'm viewing at 1920X1200 is there anyway we can get an option to turn it off or set our resolution? That image comes no where close to breaking my page. What resolution is the image resize targeting? 1024x768?

......|. .| Check out my fourm its like the lounge but better I have secrets too
\\\\\( V )///// They're scary
.\\\\/v.v\////
. \\\(vvv)///
...../|\ /|\
mm2587 is offline  
post #9 of 59 (permalink) Old 1-13-09, 19:05 Thread Starter
 
administrator's Avatar
 
Join Date: Mar 2008
Posts: 514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 6
  
Garage
Quote:
Originally Posted by mm2587 View Post
um image resizing is a nice thought but I'm viewing at 1920X1200 is there anyway we can get an option to turn it off or set our resolution? That image comes no where close to breaking my page. What resolution is the image resize targeting? 1024x768?
Please post any Comments and questions you have in the Comments thread here.

Thanks!

Nadeem
administrator is offline  
post #10 of 59 (permalink) Old 1-13-09, 19:42
 
lnlogauge's Avatar
 
Join Date: Feb 2004
Location: Statesboro
Age: 33
Posts: 1,771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
      
Does not work with IE8. I click on a thread, and get a white screen.
lnlogauge is offline  
post #11 of 59 (permalink) Old 1-13-09, 19:52 Thread Starter
 
administrator's Avatar
 
Join Date: Mar 2008
Posts: 514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 6
  
Garage
Quote:
Originally Posted by lnlogauge View Post
Does not work with IE8. I click on a thread, and get a white screen.
I will try to duplicate the error and fix it. Try using firefox for now. I will update this post as information comes my way.

Nadeem
administrator is offline  
post #12 of 59 (permalink) Old 1-13-09, 20:23
 
mm2587's Avatar
 
Join Date: Aug 2003
Location: Wheels, Tires
Age: 32
Posts: 2,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
    
about us page is a bit messed up.



the link that says "Mazda M-6 forums" is broken. looks like it has an extra /forums in it. Also shouldn't that be mazda MX6 forums and not -6?

......|. .| Check out my fourm its like the lounge but better I have secrets too
\\\\\( V )///// They're scary
.\\\\/v.v\////
. \\\(vvv)///
...../|\ /|\
mm2587 is offline  
post #13 of 59 (permalink) Old 1-13-09, 20:26
Tight pants & sexy dance
 
alwaysbannedMX6's Avatar
 
Join Date: Feb 2006
Location: In the Pepboys rice aisle...
Age: 36
Posts: 2,866
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 0
     
gettin gthe blank page issue everytime I click on a link. It flash a blank screen right after I click the link, and then load the page. Not that it matters much, but we used to have this glitch some time ago.
alwaysbannedMX6 is offline  
post #14 of 59 (permalink) Old 1-14-09, 2:37
 
Davaro's Avatar
 
Join Date: Aug 2007
Location: East London
Posts: 578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power: 5
  
If a thread has more than 1 page and I click on the last page (Say page 6) I used to go to page 6. Now each thread takes me to page 1.

This is only when I open it the first time. Once open and I THEN click on the last page, it takes me there.

Also, site MUCH slower. Very irritating.

Africa - It's like "zoom-zoom-stolen"

Quote:
Originally Posted by whitenoyz View Post
let's say you and i are banging, but you're banging goat on the side. Now imagine goat is also banging adie, and adie comes over at night to get her throat coated. Imagine if I'm also hollowing out Mary in my free time, who is in turn sleeping with Zach.
Davaro is offline  
post #15 of 59 (permalink) Old 1-14-09, 7:31 Thread Starter
 
administrator's Avatar
 
Join Date: Mar 2008
Posts: 514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power: 6
  
Garage
Quote:
Originally Posted by mm2587 View Post
um image resizing is a nice thought but I'm viewing at 1920X1200 is there anyway we can get an option to turn it off or set our resolution? That image comes no where close to breaking my page. What resolution is the image resize targeting? 1024x768?
Yes it's designed to stop page breaks at lower resolutions starting at around 1024x768.

You do have the ability to tweak image resizing to better suit your own screen resolution. Go here:
https://www.mx6.com/forums/profile.php?do=editoptions

Scroll down to "Thread Display Options" and configure how images should be resized (if at all) on your own computer.

Thanks
Richard
administrator is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Permissions  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome