Mazda MX-6 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
811 Posts
Discussion Starter #1
THis is me and Taz42zero

Here is the movie clip it is 12 meg. Both runs are well over 100 mph YOu need quicktime to view the clip.

http://b4tn.rpmtuners.com/movies/mx6.mov

Here are the exhaust setups
Taz42zero has Hotshot headers, stock cat, stock pipes, Henessey axle back (AKA Dynomax muffler) with a KL-ZE swap, lots o bolt ons..

I have Pacesetter headers, bullet muffler no cat 2.5" mandrel pipes, dynomax muffler. KL-03/ZE Hybrid every bolt on

I have a ton of nasty rasp between 3-4k rpm's but listen to it roar at WOT. Oh yea and listen to the whistle my intake makes going by :eek:


Here are some pics of me and taz42zero on the country roads today.





 
B

·
Guest
Joined
·
0 Posts
great job on the vid! Those mountains are badass, where was this done?

Both your cars are dead sexy also! i love those headlights!
 

·
Registered
Joined
·
811 Posts
Discussion Starter #3
Are you talking about Adams black out lenses on his lights? If so I kind of have a thing for those to :D

But the pics and the vid was taken behind Travis Air Force Base in Central/Bay area California.
 

·
Registered
Joined
·
9,228 Posts
I have a ton of nasty rasp between 3-4k rpm's but listen to it roar at WOT.

Mine too, then the turbo spools and its really deep

Great vids!!
 

·
Registered
Joined
·
396 Posts
yeah, that was fun making that video. i love the way my car sounds, hehehe. pics came out nice too. what can i say, i may be a freak, but there is just something about 2 nice 6's sitting next to each other, mmmmmmmm.
 

·
Registered
Joined
·
69 Posts
those care are both pieces of crap....lol....looks good guys...

I've seen both cars (driven, worked on, cursed at too) and they are both awesome...very awesome!
 

·
Registered
Joined
·
811 Posts
Discussion Starter #9
taz42zero said:
:lol:, so jon, you finally found a place you can post! :D:D
Why was I thinking that to :lol:

Two bad the GRPJuice wasnt with us :(
 

·
Registered
Joined
·
2,522 Posts

·
Registered
Joined
·
396 Posts
unkiedave said:
very nice guys! I'd give that a 4.20 out of 5.00 . Needs some hot girls polishing your cars before you do your runs haha. like these girls.. they sure do know there products :) http://www.video-c.co.uk/frontend/asp/microshow.asp?vidref=benn001&FileType=ADSLprog

Hey taz, how long you been running the kl-ze? what kind of issues have you run into on repairs for it?
theres products in that ad? hehe :lol:

i've had the ze in since july 5th this year and so far have not run into any kind of issues at all. not one problem with it what so ever. i have been damn happy with it the whole time, especially above 4k! :eek:

p.s. right on for the 420! i mean 4.20, hehe
 
1 - 12 of 12 Posts
Top