Mazda MX-6 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
a couple months ago i bought my 93 mx6 ls mtx and wanted to see what she could do, so i asked a couple of my friends to come out and race. we went out to pretty much nomans land and took a few practice runs to see what the road was like. anyways, getting to the point, my car is all stock cept for a razo perfomance shifter, stereo and rotors, pads and calipers. my one friend has a 91 240SX with turbo exhaust and pretty much everything in the wheel-well performance parts, including performance tires/rims brakes, calipers, pads etc. (he claims it has about 160 hp) my other friend has a stock 99.5 VW 1.8T jetta ( this is the same engine in the 1.8T Audio A4 i believe..only 150Hp tho).
Ok, so anyways, i guess i should mention there is something wrong with my clutch or tranny, cause when i floor it in 2nd and 3rd the car goes nowhere, but the revs just shoot up....ive taken it to two mechanics, and both of them said they dont see anything wrong with it , peculiar indeed.
so continuing with my tale - i first raced the 240sx, i had a terrible start and he was at least a half a car ahead of me going into 2nd, but once at about 6000rpm in 2nd, i had passed him, and in third i had started to pull away, i finished the race in fifth about a car and a half ahead.....
i then raced the 1.8T. i had a great launch and was ahead till i tried to put her into 2nd gear then i hear this "BRRRRVVVVVVV!!!!" sound...i had redlined! the friggin clutch or something slipped.....i let off the gas and let the car slow down. ...i was dissapointed to say the least.
but i felt better when the 240sx and the 1.8T raced each other and the 240sx won by half a car....i concluded that if my clutch hadnt of slipped, i would have easliy beaten the jetta.
anyways, thats my first story....if anyone can give me any ideas on whats wrong with my clutch (oh yah, the dealer said they installed a brand new one..they wanted to charge us 500bux for it...maybe they installed it wrong) it would be much appreciated.
 

·
Registered
Joined
·
2,143 Posts
hehe, nice kills!!! ive dont that with my clutch before, but thats because i totally missed 2nd. ooopsie!!! it felt like i put it in gear, but it didnt. has it dont it again?

solar
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
Yeah, its done it quite a few times now....always in 2nd and 3rd gear at high revs, never clips below 4000RPM. i dont know what to make of it
 

·
Registered
Joined
·
2,143 Posts
my guess would be clutch. but im no mechanic yet :) but i am going to school to be one. have it checked out though. and always go AEM

solar
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
whats AEM>?
 

·
Registered
Joined
·
2,143 Posts
aftermarket parts. :) ACT seems to be the clutch of choice. do a search on the board. have fun!! :)

solar
 
1 - 6 of 6 Posts
Top