Mazda MX-6 Forum banner

81 - 92 of 92 Posts

·
Registered
Joined
·
1 Posts
I'm. Really new to this auto guide app not sure if posting the the right place but I have a 2nd gen 93 mx6 v6 ls and the cps sensor connector broke on the wiring harness and was wondering if anyone can post a pic of the connector with wire colors showing.?!


Sent from my iPhone using Autoguide
 

·
Registered
Joined
·
2,750 Posts

·
Registered
Joined
·
2,750 Posts

·
Registered
Joined
·
2 Posts
Having Problems with a 1994 MX6

My grandfather has a 1994 MX6 he's going to give to me the only problem is it doesn't like to shift. When he connected a scan tool to it it said the Engine Control Module needs to be replaced. He went and talked to a mechanic and the mechanic told him it was a sensor on the inside of the transmission. Anyone have any advice?
 

·
Super Moderator
Joined
·
2,577 Posts
My grandfather has a 1994 MX6 he's going to give to me the only problem is it doesn't like to shift. When he connected a scan tool to it it said the Engine Control Module needs to be replaced. He went and talked to a mechanic and the mechanic told him it was a sensor on the inside of the transmission. Anyone have any advice?
hey, welcome aboard, need more details on what car it is, please start a new thread in 2G General
 

·
Registered
Joined
·
5 Posts
What’s up guys! Looking for help with the milli MAF swap. After the swap, the car will idle much too low with the ac on. This causes it to die when engaging the clutch during driving. It will not idle up when the fans or ac turn on.
Any ideas?
Is there a better place to ask?


Sent from my iPhone using Tapatalk
 
81 - 92 of 92 Posts
Top