Mazda MX-6 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,426 Posts
Discussion Starter · #1 ·
I hear a lot of talk about how indestructable the 5-speed on the GT is, but my 2nd gear synchro failed at around 125,000 miles. I've been double de-clutching on that gear ever since (I think I'm one of 5 people living who still knows how to do this :). I do it completely without thinking and it's sort of no big deal; the rest of the tranny is still perfect (no wierd noises in any gears or anything), but I havn't been able to perform in any drag racing-type sillyness for a long time becasue of this problem (takes a long time to shift to second (for example: take 1st to 4000 rpm, get on the clutch and put it in neutral, wait for the revs to fall to 2750, lift off the clutch and get back on it, shift to second before the revs fall to 2500, then let out the clutch like normal to engage the gear)). Am I the only one with a failed 2nd gear synchro? Is this a freak occurance I got stuck with? Maybe the previous owner abused it - I bought the car @ 97k.

Can the symptoms of a failed synchro be caused by anything other than that? (Everytime I try to put it in 2nd it grinds, unless I double de-clutch to match the speed of the engine with the gear.)
When I was living in CA, some transmission guy got under my car and wiggled something on my shift linkage. He said that I had some bad bushing or something and that was causing the 2nd gear problem. Is this possible? (I really think he was just trying to make a buck on me, becuase I'd told him I was about to drive home to Misssouri, so he knew he'd never see me again).
 
G

·
2nd gear

first thing change fluid in trans to dex2,i had the same problem i tryed every synthetic and dextron synthetics,nothing worked,i then got tired and tryed dex2 it worked.for some reason the trans has a finaky 2 gear,if that doesnt do it,bleed clutch system.hopefully this helps,i have a 1st gen pulling low13s with stock trans and oem clutch kit.
 

·
Registered
Joined
·
1,426 Posts
Discussion Starter · #3 ·
hmmm....ill try anything,

but can you explain how a change in trans fluid fixes this problem? I just want to understand the mechanics behind it.

I guess I'm skeptical because I have NO 2nd gear scynchro left at all anymore, and if changing the fluid solved this it would just seem amazing to me.
For a long while as it was failing (for about 10,000 miles or so) I could sorta push the shifter down agianst second gear, but not engage it and then I'd rev my engine a bit, and that would help to sync everything up before I completed the shift....I guess you could say I was purposefully slipping the synchronizer. And I also remember (this was 60k ago) that the synchro was always less effective when the trans. had heated up (2nd gear worked fine when it was cold).

I believe you if switching to Dex2 solved it for ya, but could you help me understand why it solved the problem?

Also when did yours start having problems?

thanks a lot
 

·
Premium Member
Joined
·
3,962 Posts
Yeah I think my 2nd gear synchro is nearing the end of it's life. It's grinded on me once or twice, but mostly it's just difficulty putting it into 2nd. Lots of resistance. I do think that worn out shift bushings can cause grinding, but not like this. Oh well. Good luck finding a new tranny! I think I'm going to put off my clutch replacement until I can find a new tranny as well.
 
G

·
Yes, this brings back bad memories. I had no 2nd gear synchro, that got so bad that I had the gearbox reconditioned. Supposedly?#?, the metal fragments that had been grinded off the synchro, made their way around the gearbox and caused a fair bit of damage. This ended up in big bucks, but the reco has been awesome - or maybe I am just driving a normal gearbox now?
 
G

·
trans

problem started about 100k.it was strange but i was trying synthetic in trans and about 10k after it grinding....i worked for valvoline oil co.for 8years.and for the life of me i still cant understand why syn in this trans doesnt work...try fluid change before you tear it out.i almost put 300.00 for new trans upgrade,before i tryed the change...the trans is still running strong @13.5 good luck...
 
1 - 7 of 7 Posts
Top