Mazda MX-6 Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
3,379 Posts
4WS Owners Post Here!

i think we should start a thread for all the 4ws 1st genners.

include

current pic of car
miles
does the 4ws still work
mods
anything else

I'll start:

235,000
works 90% of the time.
megasquirt, 2.5" turbo back
bleh, i love this thing.
 

·
Banned
Joined
·
4,087 Posts
i think we should start a thread for all the 4ws 1st genners.

include

current pic of car
miles
does the 4ws still work
mods
anything else
Pic: Will put up tomorrow.

Miles: 119,000

Does the 4WS work? If I plugged the fuse back in it would. That is, untill I remove the PS tomorrow:(

Mods: Hrmmm... Tokico struts, Eibach springs, Adam-turbo ECU, 626 front bumper, Canadian steering wheel, tinted windows/tails, poly endlinks all around, SS brake/clutch lines, Subaru front calipers, Fidanza flywheel, Southbend clutch, Innovate LC-1 wideband, Garrett .60/.48 T3, SS -3AN oil feed line, 2.5" turbo-back exhaust (No cat), AC delete, Ebay dual-tip muffler, dual slimline fans (12"/10"), hoodpins, Ebay grounding kit, 2.5" IC piping, FMIC, Greddy RS BOV, Autometer boost gauge, Sony headunit.... Umm... yeah I think that about covers it...
 

·
Premium Member
Joined
·
4,334 Posts
1989 GD1021 MX6 4WS, 5 spd.

Pic to come

220 000 km

4WS still working. Replaced the pushrod in the rear rack about 7 years ago.

Mods are below in my sig.
 

·
Registered
Joined
·
333 Posts
MX-6 from 1989
Imported from Canada.
F2T with adjustable camgear and sharp cam.



Is getting a full TWR bodykit except the wing.
 

·
Registered
Joined
·
9,228 Posts
180,000miles.
No, doesnt currently work. Rear push rod (as called above?) seems to be broken. If I plug in the control box she "crabs."
A good amount of mods.

 

·
Banned
Joined
·
4,087 Posts
180,000miles.
No, doesnt currently work. Rear push rod (as called above?) seems to be broken. If I plug in the control box she "crabs."
A good amount of mods.
Ooh. Where'd you get those rear clear markers from? Or did you custom make them?



Which rear push rod or whatnot is bad on yours? I have a full 4ws system I could sell you that part off of...
 

·
Registered
Joined
·
9,228 Posts
Ooh. Where'd you get those rear clear markers from? Or did you custom make them?



Which rear push rod or whatnot is bad on yours? I have a full 4ws system I could sell you that part off of...
I made them from clear reflectors. The fronts and rears dont light up. They just look good.

Theres more than one pushrod? I thought there was just one main one in the rear box?
 

·
Banned
Joined
·
4,087 Posts
I dont have the fronts on mine, but I think the backs would look cool in clear:)


You know Ray...that behind those reflectors, there are provisions for light bulbs
In the front, but not in the back.
 

·
Premium Member
Joined
·
18,203 Posts
I dont have the fronts on mine, but I think the backs would look cool in clear:)



In the front, but not in the back.
On the last 88 I parted out, I pulled the back reflectors, and it had the provision there, you just needed to tap the plastic indentation and put in a socket/bulb/wiring.
 

·
Registered
Joined
·
9,228 Posts
I dont want them to light up.... Its more work. Ill need to get spare OEM reflectors, take them apart, them silicone them to the clear reflectors. Too much work for the look I already have. ;)

And actually, Ive been telling myself to back to the OEM's anyway.
 

·
Banned
Joined
·
4,087 Posts
On the last 88 I parted out, I pulled the back reflectors, and it had the provision there, you just needed to tap the plastic indentation and put in a socket/bulb/wiring.
On mine there is nothiong but plastic bumper behind the reflectors. Even if there was wiring behind the bumper, thats too much work for nothing:(
 

·
Registered
Joined
·
2 Posts
Hi guys, new here, but got an 89 MX-6 5 Speed 316,000km's 4WS works like a dream. Still goes hard will pull 220km/h with two in the car. It's all original except for the 2.5" cat back to small cannon type muffler. Even got the original Clarion tape deck/digital tuner with graphic equaliser in double stack. Factory sunroof and aircon and cruise control. it's the blue colour like the other guys on here. Everything on the car works fine, just had to pull the starter motor out and get the clutch rebuilt (starter) and thank god i found the info here in the forums! What a crap place to put a starter!.
I love the car it holds the road so well, am thinking of putting it in a hill-climb in november. I am in Australia. I think the car was $34,000 brand new in 1989 thats huge in todays dollars. Will try to get a pic up soon, poor thing suffers from mazdas poor clear finish technology of the day!
 

·
Registered
Joined
·
2,486 Posts
I have two here - mine and my flatmate's. Don't have a current pic (and you won't be getting none while both the sixes are as ugly as they are at the moment!).

Mine is a black '88 Capella C2 GT-R, about to hit 200,000kms, 4WS still works except if idling and the clutch is engaged.

Flatmates is a red '91 Capella C2, 220,000kms. 4WS still works perfectly.
 

·
Registered
Joined
·
4 Posts
let me know how to post a picture and i will put one on here but ive got a black mx6 GT 4ws, lowered, rims, wing (no down force) 5 speed stage 1 clutch, 460cc injectors, T3/T4 T04E turbo, hard piping, 3" down, 2 1/2" exhaust, boost controller, external waste gate, MSD Ignition, oil catch can, yellowtop optima, HKS SSQV BOV, wideband air/fuel gauge, Greddy E-Manage, custom painted interior and hood, mazda mx6 badge on the front, 200,000 + miles (obvious motor swap to the original F2T) fuel pressure regulator, 255 LP fuel pump.....
 

·
Registered
Joined
·
415 Posts
'88 626 4WS 2.0i-16 (also known as FE-DOCH)
Pretty rare in norway, this is one of two I know of with 4ws, but mine isnt working.
Gray "GT" interior etc, no aircondition...








Here's one for all you bastards who live in countries with no snow...
 

·
Premium Member
Joined
·
1,301 Posts
hey wibla want a glass sun roof? I got one with your name on it. It is perfect. I absolutely love it. If i only had a boat large enough to get it back here......let me know what you need to get the 4ws fixed i'll try to help.
 
1 - 20 of 58 Posts
Top