Mazda MX-6 Forum banner

21 - 40 of 58 Posts

·
Registered
Joined
·
415 Posts
4ws stuff:

- Previous owner removed pipes from the front rack to the rear rack, as you can see from this link - the tubing on the right is where its looped back.

- Previous owner has disabled 4ws computer somehow, and I have no 4ws light in the dash

I havent tried to reattach the pipes, as I probably need to atleast clean the rear rack with new oil before it can be used again. Worst case; the rack is shot and thats why it got disconnected; best case: he just wanted to fit 18"s and didnt know it could be disabled in a tidier way...

I have no status on the electronics apart from the missing 4ws light. The box(es) under the passenger seat are present.

Power steering doesnt seem to bother with the looped line tho, works fine...

Glass sun roof? sure, but the freight costs would kill me...
 

·
Registered
Joined
·
3,379 Posts
Discussion Starter #22
4ws stuff:
- Previous owner has disabled 4ws computer somehow, and I have no 4ws light in the dash
id assume he probably didn't disable the computer, but instead just removed the bulb to keep it from being on all the time. hope your rear rack is okay and you can just make/find some new lines for it :)
 

·
Registered
Joined
·
415 Posts
Probably. Im suspecting he put in a new dash.

My 626 has ABS too, but that lamp is also not anywhere to be seen, and isnt there supposed to be a silk screen on the 4ws light aswell?



oh, yeah, I found another picture now, hehe...

 

·
Registered
Joined
·
415 Posts
Allright. hope thats the case then :)

I'm probably getting a hella grill for the mazda now, getting it cheap from a friend..

for those that dont know, its a grill with two extra lights...



Like that, actually, and thats my car, pic is from a few years ago, previous owner...
 

·
Registered
Joined
·
28 Posts
my 4ws

thought id post up a few of my mx-6. this cars 4ws only works sometimes. i know i hear the passenger side control box clicking alot before it finally gives up. never bothered to try to fix it anymore than looking for parts on here.

this is a great car. it really is. ive driven my fair share of cars over the years and this car is really a fun car to drive. its comfortable, surprisingly quick, not bad to look at for an 80s machine, and has all the creature comforts of a new car. this car is all stock and will stay that way as long as ive got it. i just clean and maintain it. it treats me well.

it currently has around 107k miles on it. the timing belt and water pump were replaced around 100k. engine uses no oil and and runs out as it should. the a/c still blows cold out of the oscillating vents!!







 

·
Premium Member
Joined
·
1,301 Posts
Wibla,

The sad thing is to disable the 4ws all the previous owner had to do was to pull the 15amp fuse next to the battery. It is a shame he did anything mechanical. I ran my own lines to the back on my mx64ws that defiler now owns. You will not be able to have 4ws with those wheels unfortunately.

If anyone witha 4ws car needs extra money i will buy your car!!!!
 

·
Registered
Joined
·
415 Posts
Im not planning on running with those wheels anyway, I didnt even bother putting them on this summer, just drove on the 15" winter rims, using up the winter tyres.

I can use the 18"s on the car even with fixed 4ws - just have to pull the 15A fuse like you said (for carshows and whatnot, its fun to show off an old car in good condition)

Next year im planning on getting some decent 16" with 205 wide tires and call it a day.
 

·
Premium Member
Joined
·
1,301 Posts
Wibla,

ever find out why he disabled the 4ws then? To make the 4ws light come on you need a timer unit. It goes under teh passenger seat and is responsible for 19/20 problems with 4ws. If you unplug it then the light won't come on the dash.

I have a brand new timer unit.....we'll start the bidding at....na i'll just keep it.
 

·
Registered
Joined
·
415 Posts
I'm gonna look at the boxes next time I go home, havent really bothered much with it untill now, been more interested in keeping the car in good running condition .. and not doing a good job of it so far, damn rust.

From what I've been told, he disabled it because of lowering + 18", but I'm not sure I buy it, atleast not untill I get a chance to check the rear rack properly.

My dream is to have this car for a very long time, keeping it in good condition, and scare all the shitkids on the track :D
 

·
Registered
Joined
·
3,379 Posts
Discussion Starter #31
If anyone with a 4ws car needs extra money i will buy your car!!!!
maybe someday in the future. if i ever decide to go full out with the car and gut it, ill swap to a 5dr or a dx first. then ill just sell you the 4ws chassis with whatever motor/tranny comes in the other car.


though that wont be anytime soon... just a random thought.
 

·
Premium Member
Joined
·
1,301 Posts
maybe someday in the future. if i ever decide to go full out with the car and gut it, ill swap to a 5dr or a dx first. then ill just sell you the 4ws chassis with whatever motor/tranny comes in the other car.


though that wont be anytime soon... just a random thought.
i do love me some 5dr action
 

·
Registered
Joined
·
415 Posts
5dr ftw :D

Edit:

- Could you post some high-res pictures of the new pipe install on the 4ws, jphillips?
- How is the exhaust on the 4ws vs non-4ws, is this a custom job aswell? My exhaust is pretty much shot at the rear, and I might have to replace most of it (too the downpipe) because its all welded, damned shit.
 

·
Premium Member
Joined
·
1,301 Posts
5dr ftw :D

Edit:

- Could you post some high-res pictures of the new pipe install on the 4ws, jphillips?
- How is the exhaust on the 4ws vs non-4ws, is this a custom job aswell? My exhaust is pretty much shot at the rear, and I might have to replace most of it (too the downpipe) because its all welded, damned [shizzle].
Make defiler do it. the car is in his possesion (the 89 4ws mx6). If i can find the pictures of the work i did i will load them up before i travel this weekend.

I run a solid (no flexpipe) setup on my 626 4ws, works fine. I have a rebel 2.5 o2 housing to 2.5 straight pipe no cat to the paceshitter aftermarket exhaust. Muffler only, it isn't too loud.

I'll see what i can find for you, wibla.
 

·
Banned
Joined
·
4,087 Posts
- How is the exhaust on the 4ws vs non-4ws, is this a custom job aswell? My exhaust is pretty much shot at the rear, and I might have to replace most of it (too the downpipe) because its all welded, damned [shizzle].
It's not the same exhaust, if thats what you're asking. Its all the same up till the axle-back, then it's set up different.
 

·
Premium Member
Joined
·
1,301 Posts
It's not the same exhaust, if thats what you're asking. Its all the same up till the axle-back, then it's set up different.

I don't follow you. If you are saying that you can't take the exhaust of any 626 turbo and put it on a 4ws car, i think you may be incorrect. Yes the mounts may be slightly differnent, but i put all stock exhaust on your 4ws car defiler, i just used a few parts i had lying around and welded them up. :shrug:

Wibla, where is the exhaust leak?
 

·
Premium Member
Joined
·
1,301 Posts
Just before the rearmost muffler, and there's no flanges, all welded.

Funny thing is that the sound is cool, like a well fed FE3 should sound...
WHere is the nearest flang then? I would try to take it out...back by the cat. Remove the cat and straight pipe it. Better yet get a VRS exhaust!
 

·
Banned
Joined
·
4,087 Posts
I don't follow you. If you are saying that you can't take the exhaust of any 626 turbo and put it on a 4ws car, i think you may be incorrect. Yes the mounts may be slightly differnent, but i put all stock exhaust on your 4ws car defiler, i just used a few parts i had lying around and welded them up.
I tried to do the same, but the exhaust wouldnt fit past the rear stabilizer arms on the 4ws. We had to cut the 2ws exhaust right before the "axle" on the 4ws and weld in a few twists/bends to get it to come thru.

Given it was a 2.5" exhaust setup, but that shouldnt have mattered seeing as the same pipe size cleared fine with the 2ws...





And no offense, but that exhaust you put on wasnt close to being correct. In the mid-section the exhaust should take a slight deviation from being straight, but the one you put on was 100% straight. It made it so one of the hangers couldnt be attached, and the other side could barely be put on because it was so close... figured that out when I got under it to see why the exhaust rattled so bad...
 
21 - 40 of 58 Posts
Top