Mazda MX-6 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Hey guys, I wasn't sure which section to post this in - so I did it here. A few months ago, everytime I tried to log-in on this site, the login.php would throw me into a "404 Page not found" screen. Can you guys tell me what that was, and how you fixed it? My friend is an Admin at another message forum, and we're brain storming - trying to figure out why it won't let anyone log-in, or log-out... It meems like it's the same exact problem as was here. Feedback greatly appreciated

Thanks,
~Alex
 

·
Premium Member
Joined
·
3,053 Posts
I think they were changing something on the board and the url addresses were not matching properly. Ie it was looking in the wrong spot. Could be wrong though.
 

·
Registered
Joined
·
2,942 Posts
Yeah, i noticed that too! Since i have come back whenever i sign in on ANY other screen other then the main index page it goes to that error page! I fill out my name and password and hit enter and then it goes to the error...

Crazy...
Claeren.
 

·
Registered
Joined
·
2,942 Posts
Well yeah, but don't you ever log on somewhere else like at school or work?

Claeren.
 

·
Registered
Joined
·
5,869 Posts
Claeren said:
Well yeah, but don't you ever log on somewhere else like at school or work?

Claeren.
People look at mx6.com at school and work?? Shouldn't they be working?

In all seriousness, I noticed the same problem when i was logging in during my COM 101 class the other day.
-Garrett
 
G

·
skiingman said:
People look at mx6.com at school and work?? Shouldn't they be working?

In all seriousness, I noticed the same problem when i was logging in during my COM 101 class the other day.
-Garrett
LOL, nice. Shouldn't you have been doing school work?:D I am cookied on at work, but at home it did the same thing to me...creepy.
 

·
Registered
Joined
·
2,942 Posts
You mean you actually think your supposed to work at work? Oh man, has the man got you bent over the keyboard or what!?!?!?!

...

lol...

Claeren.
 

·
Registered
Joined
·
3,092 Posts
Claeren said:
You mean you actually think your supposed to work at work? Oh man, has the man got you bent over the keyboard or what!?!?!?!

im stuck under a Porsche... or in one })
 

·
Premium Member
Joined
·
7,196 Posts
I'm also cookied, and this is generally the only computer I access the forums from. When I do login somewhere else, I always do it at the main page anyway. I have noticed that a lot of times when I reply, I get taken to the 404 page, but the reply ends up posted anyway.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top