Mazda MX-6 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,545 Posts
Discussion Starter #1
My aircon stopped working a couple of weeks ago, the day before it stopped working it was fine, was nice and cold then the next day all it did was blow out warm air. When i turn the aircon on now, the thermofan comes on as usual and I can hear a noise, sounds sort of like a rattling or the sound of gas coming out of the front left of the car. I checked the pipe with the red knob and glass window on it, I could see a a liquid flowing through it which im guessing is normal. Does anyone have any idea whats wrong or if its as simple as getting the system regassed? Cheers.
 

·
Registered
Joined
·
5,273 Posts
Either you got Low Gas
Or A Leak which would cause low gas

or the clutch in the air con is fubar... see if the air con kicks in or not.
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #3
It kicks in, the revs increase/decrease slightly when I turn it on/off which is normal.
 

·
Registered
Joined
·
5,273 Posts
its on the correct setting ?

sounds like LOW gas to me... but im no aircon expert...
 

·
Registered
Joined
·
7,061 Posts
pump might be gone.
which would leak the gas eventually
 

·
Registered
Joined
·
1,364 Posts
When you look into the inspect window, are you sure you see any fluid?
Could be totally dry! :p

Seriously though, run your air-con for a minute than turn it off and run back to the inspection window and see whether you have;
Bubbles suggest your low on gas.
If it foams than returns to clear, it ok.

Or try touching the inlet and outlet pipes on the compressor to see if there's a temperature difference.

Lastly check your condensor core for a wet patch.
90% of times, gas leaks out from the condensor after a rock/bird/cat strikes a tender reigon.
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #10
Woops I forgot about this thread! Yesterday I unscrewed the red knob on one of the pipes and pressed the valve in, a bit of gas shot out so theres definately gas in the system and it couldnt have been a slow leak (man that stuff stinks), I'll check the pipes and window later on I promise this time :)
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #11 (Edited)
yodo said:
When you look into the inspect window, are you sure you see any fluid?
Could be totally dry! :p

Seriously though, run your air-con for a minute than turn it off and run back to the inspection window and see whether you have;
Bubbles suggest your low on gas.
If it foams than returns to clear, it ok.

Or try touching the inlet and outlet pipes on the compressor to see if there's a temperature difference.

Lastly check your condensor core for a wet patch.
90% of times, gas leaks out from the condensor after a rock/bird/cat strikes a tender reigon.
Yep theres fluid in there. I did what you said and ran the aircon for a minute or two and it bubbled a bit then returned to clear. The inlet and outlet pipes on the compressor had a noticeable temperature, the one with the blue know was cold the one with the red knob was slightly warm so I really dont know whats wrong with it :-(
 
1 - 12 of 12 Posts
Top