Mazda MX-6 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2,419 Posts
Discussion Starter · #1 ·
Could anyone tell me the location of where the connector for the reverse lights is located? They havnt worked since my last transmission. If i can find out which connector it is...i can fix this problem one way or another. One other thing that annoys me is, my high beams do not work. When i flip it to high, they turn off and the parking lights stay on. Had this problem since i bought the car. Also, my 3rd brake light has a short or is loose (ill check that tomorrow) Sometimes when i hit the brakes..my brake indicator light comes on telling me i have a light out. What is it with hte mx6 and lights? lol ahh, 15 years of corrosion...yeah, im goin to bed now :freak:
:wave:
 

·
Registered
Joined
·
2,419 Posts
Discussion Starter · #2 ·
ok thanks! @- heh. But seriously...if you know...could you please fill me in? I dont need a ticket for reverse lights out. Keep in mind that i did do the mtx conversion. Maybe its sad that i dont know where it is by now? iuno. Im not good with schematics either (magik8). But, if you could tell me where to find this connector..i would greatly appreciate it. Thanks.

~/\/\AZ|}A/\/\A/\/
 

·
Premium Member
Joined
·
7,327 Posts
The high beams might be an issue with the combination switch on the steering column. hard to say without doing some poking around with a voltmeter.

As for the REAR light, I would start by replacing all of the bulbs. If that doesn't solve the problem, you could have a bad ground or damaged wiring somewhere.

This might help with the reverse lights:

 

·
Registered
Joined
·
2,419 Posts
Discussion Starter · #4 · (Edited)
alright, thank you magik. I should have asked what connector..from the car. Not the trans. I figure it is in the harness that the atx plugged into. What colors are the wires for the reverse lights? How many wires? I would assume 2, seeing how there are 2 from the trans. That is all i have to ask. Thanks again.
 
1 - 4 of 4 Posts
Top