Mazda MX-6 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
I have a 93 LS and today water got into the door and shorted out the room fuse and the radio started flashing "Err" and the red Anti-Theft light is flashing. When I replaced the room fuse (which was blown) and checked the radio fuse (which was still good) the "Err" still kept flashing and the red Anti-Theft light is also flashing when the car is off. The radio has never had a Anti-Theft code so why would it all of the sudden think it has one? What should I do to reset the radio so I can use it again? Thanks
 

·
Registered
Joined
·
40 Posts
I'm not sure on whether the radio comes with a preset code form factory or not, but regardless, as far as I know, if you don't know the code, you'll probably end up at the dealer to have it reset. I haven't come across anyone who has been able to reset the code themselves, but I could be wrong. I wasn't given the code to the radio when I bought my 6, and I ended up at the dealer. Cost $15CAN and 15min. of my time. You can do a search on this 'cause it has been discussed before in the forum.

Later,
Peter
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #3 ·
Thanks for the advice, Peter. I called Mazda today and they said that it could be reset for free in about ten minutes, but they cannot do it until Monday because the radio guy does not work on Saturdays. I must have a better dealer than most people because I have never had any trouble from them. - Andrew
 
1 - 3 of 3 Posts
Top