Mazda MX-6 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,062 Posts
Discussion Starter #1
Hi lads,

Right, last nite i washed my car(cursed) and after that my arial would only go halfway up, then when i turned the ignition off it only went 1/4 of the way down i had to push it down the rest of the way! i no this has hapened to a few of you b4 so any advise? WD40? :)

Also the other thing i wanted to ask(may b a stupid question)................. When you turn the corner slowly and break do you always get a nocking noise?also wen you reverse do you get a nocking noise from your brakes? it may just be me?? i did get my brake pads and discs and calipurs done around 3-4months ago so there fine!!!

Also i have a slight leak with the power steering think i no where its from thou, its where the pipe from the power steering comes out of the bottle you have 2 clips holding two pipes together but they have come loose hmmmmmm but i was reading the thread on steering rack :( i hope it aint that doh

Thanks

Stu

ps any advise after 3pm and ill check it monday as i dont have access to the internet at home :(
Cheers
 

·
Registered
Joined
·
1,769 Posts
Stu

Try some WD40 1st m8, but could be the drive cog in the aerial unit.

Knocking from front and rear, check the little drop links on the front and rear, that go from the antiroll bar to the wishbone front, and check rear ones as well, check that the pads aren't sitting loose and that they have the anti rattle spirings put back in at the front off the pads, front and rear. and if it's just a couple pipes joined by jubilee clips then why haven't you tightened them yet ? :confused: .

Andy
 

·
Registered
Joined
·
1,408 Posts
Im Guessing Steering Rack - Its the right Vintage and showing the right symptoms...

I just hope the Auto box holds the value up enough to cover the projected 1-1.5K for a recon rack !

Check the boots on either end of the rack - id guess there full of Fluid .....

For you sake ( dispite all the Jip ) I hope its not that but it sounds like it is ...

Regards

G
 

·
Registered
Joined
·
1,062 Posts
Discussion Starter #4
Andy you no what iam like!! just look at me engine still havent steam cleaned it :(, ill get some clips on it tonite for sure and ill let you no if its thats thats leaking!

LOL Gareth i new u would have a dig at me :( Doh!!!! Ok iam soory i need you help now so ill be a good boy for a while :)

Doubt the auto box would hold the value up that much mate ie £1000 cough cough!!

So wot would happen if i just keep driving it gareth?Any real probs? What ill do is wait until the meet up at the end of the month in the new forest and ask Ken or someone else very nicley to take a look for me as i dont no anything about the enginerring side! i dont no what a steering rack is :)
(so bring some overals ken) })

As for the Arial ill check that tonite again and use WD40, i mean its still working the radio i mean so its not goin to hamper me to much,

Cars dont get a prob for months then all come at once!!

Cheers

Stu

Checking bank account now :(
 

·
Registered
Joined
·
1,408 Posts
Stuart ...

The steering rack will simply cluck alot and gradually get worse - make sure you keep the fluid topped up else it will burn out the powersteering pump ....

The reason its sooo expensive is Mazda never made a recon kit. Other on the board have had the same problems and usually end up putting in a steering rack from a scrapped car ( 500 ish ). ( I think but wouldnt bet that its the same as the probe one - so your search shouldnt be too hard ).

So your thinking that sounds ok - but heres the killer bit - even though it will work fine, it will FAIL an MOT so you have to get it sorted at some point.


As for the arial - DONT FORCE IT - youll break it. Spraying with WD will sort it for a while but youd do better greasing it as the rain will wash WD40 off in no time. A replacement one from Mazda is about 70 quid !! but you can get them from the states for cheaper.


So if your MOTs coming up then start to worry.

It may not be but knocking from cold and loss of steering fluid ring nasty memories of me 1st MX. Check if the boot are full or fluid or not ...



G
 

·
Registered
Joined
·
1,062 Posts
Discussion Starter #6
Ok thanx gareth, iam keeping me fingers crossed that its not that as my MOT is in December :(

Ill let you no the outcome once i get it checked! Ill have to c when my mechanic is free to check all you and Andy mentioned, ie roll bars etc just to be sure,

As for arial ill c how it goes with grease if it dont work then ill order a new one,

Cheers lads

Stu
 

·
Registered
Joined
·
5,230 Posts
What makes you think I even know where a steering rack is, let alone what's wrong with one then Stu? No chance mate - that's what garages are for, to do all the complicated bits.. :D

(I can show you where to put the oil in if you ask nicely) :lol:

Ken
 

·
Registered
Joined
·
1,062 Posts
Discussion Starter #8
Ken i just thought you were a bit more tech minded than me :) ok ill ask one of the others to do it! And as for the putting the oil in, you refering to my nice oily engine ? LOL its not my fault someone decided to put the oil all over my engine instead of in the fill up conpartment :)

Right lads after work fri i went home and waited for my nxt door neighbour to get in from work hes a mechanic anyway it was dark by the time he got home and he was nackered but he had a quick look, i took him for a drive so he could hear the noise it was making ,he then looked under it, he said it looks like the steering rack at a glance, he also said that the CV joints may need changing and a wheel bearing on the passenger side may need doing aswell :( Doh looks like i need some extra work :(
Ill have a new car by the time ive fixed it :)

Cheers
Stu
 

·
Registered
Joined
·
1,062 Posts
Discussion Starter #9
Oh and forgot to say i tried WD40 and grease but its not working still, but the radio is still working ok so i may leave it until other repairs are done,

Stu

Ps Andy Got the clips on the pipes mate!!!Promised i would and i did :)
 

·
Registered
Joined
·
1,769 Posts
Ps Andy Got the clips on the pipes mate!!!Promised i would and i did
Well glad it was only the jubilee clips on the pipe Stuart :), at least you got 1 problem fixed and about time as well }) .

Now how about getting the engine bay nice and clean

:D

Andy
 
1 - 11 of 11 Posts
Top