Mazda MX-6 Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hello I have an problem regarding idle speed.

I had a problem with cooler because of his age.

Simply water was running out of him.

I bought a sealing fluid for that and put it into the cooler.

I did whole procedure like warming up the engine and so...

But after one week it caulked heat exchanger (vaporizer) and it stopped heating.

But now I have worse problem than this.

When the engine is warmed the idle speed is auto raising from 1500 - 2000rpm and it never drop under the 1500rpm.

also when I am going for example around 3000rpm and put the gear off it takes a sec before rpm starts to drop.

I was thinking what it could be and from this summarization I think problem could be idle valve.

it's controlled electrically and also by water. When it is working the warmed water working on some stuff and this stuff stopping air intake. This is principle of saturator once the water is cold there is air in taking and once the water is warm the air intake is stopped.

So I think that bullshit (sealing fluid) just caulked some water bars in that system and then the warm water is not going in that system normally and air intake is all the time open and maybe by the electrical part it is trying to regulate somehow.

So tomorow I will check it and clean all the stuff with throttle valve.

I would like to ask if anyone has any idea what it could be just please let me know.

And yes I know I am stupid idiot that I put this sealing fluid into the cooler....

Thanks
 

·
Registered
Joined
·
415 Posts
Never a good idea to use sealing gunk like that, just replace the radiator (thats the broken part, right?) if it leaks...
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top