Mazda MX-6 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,529 Posts
Discussion Starter · #1 ·
Car has been sitting for over 7 mos. Each and every spark plug is soaked in oil. Car won't start, but will every once in a while try to start for a few seconds. :confused:
 

·
Premium Member
Joined
·
3,505 Posts
i told you do a compression test on each cyl.

check your oil and see if it has coolant in it.
 

·
Registered
Joined
·
1,646 Posts
usually even with a blown head gasket the will start but run very poorly. try to get tho oil out of the spark plug wells and clean up the wires and see if it helps
 

·
Registered
Joined
·
1,588 Posts
oil in sparkplug wells = bad valvecover gasket. Very common problem on these motors. Mine had it since the day i bought it in 1999. Depending on how bad it is you should replace the gasket. I drove mine for about 4 years since it only had a bit of oil down there...but if its bad def replace it.

since oil doesn't conduct electricity it doesn't really cause a problem unless the oil is very deep or it has fouled the plugs....

i park my car every winter but don't like to let it sit for over 3-4 weeks without starting it up and getting everything moving...keeps the car in running order anyways
 

·
Registered
Joined
·
1,529 Posts
Discussion Starter · #5 ·
the oil is not in the spark plug wells, but puddled around the spark plugs as if the cylinder is full of oil. maybe i could just remove the plugs and let the car sit. drain the stale gas and replenish with fresh gas. the fact that it'll sometime put around for a few seconds, tells me the motor isn't bad.
 

·
Registered
Joined
·
2,602 Posts
I only know two reasons cylinders would fill with oil. One is a blown head gasket the other is a cracked block. Neither is an answer I'd like to hear.
 
1 - 6 of 6 Posts
Top