Mazda MX-6 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
It seems as though the light behind the left side of the tachometer in my 94 mx6 is burned out. It went out for a few days, and then it came back on for about day, and now it has been out for a few weeks. Is it difficult to get at the bulb? Could it be something else? I also noticed my right fog light, two front side marker lights, and one rear liscense plate light are out. Could it be an electrical problem, or is it just time to start replacing bulbs?
 

·
Registered
Joined
·
3,092 Posts
pull out the lights and check em first. if the bulb behind the dash came back on, its probly not burned out. most likely a bad connection. but check the bulbs first. it took me about 15 mins to pull my gauges. not too hard
 

·
Registered
Joined
·
45 Posts
Funny, I have the same problem. My left side tach light has been out for some time. As a side note, I had to replace most of my side bulbs and rear bulbs about 6 months ago. I think they had just reached the age where they need replacing as I have had no problems since. I have a 94 LS as well.

Being a novice, I wouldn't even begin to know how to take apart my guages to get at the offending light. Is there a website that might provide assistance?

PeMiL
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #5 ·
wow

Well that is somewhat reasuring to find that you have the same problem! I was hoping it wasn't an electrical problem of some kind. That would suck big time.

If you go ahead and take the dash out, let me know how it goes--or even if you just get more information. I'll be sure to do the same for you.

Thanks,
Alex Holm
 
1 - 5 of 5 Posts
Top