Mazda MX-6 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I seem to be burning oil...not much ..but enough to be worried. there seems to be a bit of a leak from the tappet cover...if that helps in any way.....i raced a celica and he said when i dropped it back a gear i blew a heap of black smoke...and i didnt know whether to believe him or not...so i got my mates to follow me around and they said they didnt see anything...so i though the celica driver was haveing a go at me....but when i got home from work today....i was letting it cool down...and i gave it a little rev...and hopped out and waited...and i looked on the ground behind my car...and there is what appears to be like oil....smells like oil. gave it another rev and the same thing happened again......any ideas what could be the problem??? i orignialy thought turbo seals....and head gasket...any thoughts??
 

·
Registered
Joined
·
642 Posts
was it like black soot? this is just an indication that ur car was running rich......mine does that. but if ur saying it was oily, then just keep and eye out on ur turbo seals. is there oil in ur water? is the dipstick like a milky brown? if u have these two last symptoms then its ur hed gasket.
 

·
Premium Member
Joined
·
7,327 Posts
Oil smoke is NOT black. Black smoke indicates unburnt fuel (running rich) and is normal at wide-open-throttle. Oil smoke is a very distinct bluish-white color. You'll often see older Mitsubishis churning out oil smoke while starting from a stoplight (especially the 3000GT (called the GTO across the water).
 

·
Registered
Joined
·
43 Posts
Discussion Starter #4
wat about the the fact that when i was sitting in my car park and gave it a little rev and there was like oil sitting on the ground behind me??????
 

·
Registered
Joined
·
43 Posts
Discussion Starter #5
if i am running rich....even at idel some times....how can this be fixed....do i simple need to take it some where and get it tuned?
 

·
Registered
Joined
·
5 Posts
burning oil and running rich

i have the same problem .... at idle im running rich and driving at speed feels like car is stumbling(loading up with fuel i guess) also small puff of black when on it hard. by the way i am a first time poster i have read some of the material you guys throw back and forth before and i would appreciate any and all information regarding this and any other subjects to do with mx6's. i own an 88 silver gt and a 90 grey gt both 5sp. the grey one came with a factory rear strut bar is that rare?:)
 

·
Registered
Joined
·
581 Posts
mx6GT91 said:
Ive never seen them burn oil, its mostly the 1st gen Eclipses burning oil.
x2

ive scene the n/a one do it once..
 

·
Premium Member
Joined
·
7,327 Posts
Believe me, I have personally seen two 3kgt/stealths chugging oil when starting from a stop. You guys are indeed right about the 1G eclipses and chryslers, though. Mitsu Diamantes are common oil burners as well.
 

·
Banned
Joined
·
4,040 Posts
newcometurbo said:
any ideas what could be the problem??? i orignialy thought turbo seals....and head gasket...any thoughts??
What are your plugs saying?
 

·
Registered
Joined
·
1,397 Posts
About what you saw when you got out and looked behind your car. If it was black looking stuff kinda spattered on the ground like it had come from your exhaust then it is unburned fuel. Mine has done this before, especially when I had a vac line pop off and my SDS dumped massive fuel into my engine. It fouled my plugs, but after that it was fine, but I did have a pretty good amount of unburned fuel on the ground behind me.
MX6GT91, someday I'll get my car running again and maybe we can finally meet. I am not sure what your car looks like these days, but I saw a purple GT yesterday, thought maybe it was you. I was somewhere in Winter Park when I saw the car drive by.
 
1 - 12 of 12 Posts
Top