Mazda MX-6 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
hi,

i have a 93LS mtx with 99,000 miles.

several days ago, the car was parked on the side with the engine on while i was chatting with a friend. then all of a sudden, after maybe 5 mins, the car dies....seems like the engine stopped (but some of the red lights on the left side of the gauge is still lit)...i tried immediately to start it up, but failed....tried several times in a row, no success...

after several mins of leaving it alone, it fired up again....

this is the first time that happened to this car after i bought it last october.....i know someone has posted something similar in the past but i just can't find the exact post....

is this something i should be worried about before it gets bad? could it be the disty? (i checked the spark plug wires and wells, no oil).....

help.... !
 

·
Registered
Joined
·
2,064 Posts
Sounds a lot like the igniter failure. Idling for 5 minutes may produce enough heat to trigger it, and 99000 miles sounds about right.

Oil in the spark plug wells will not make the car stall.

Tyson
 

·
Registered
Joined
·
103 Posts
Hey man,
from my experience its the Disty...mine did that same thing about 6 weeks ago...i have a '93 MTX with 124K miles...after going by the suggestion of some people here it was definitely the disty...got the problem solved though
 

·
Registered
Joined
·
293 Posts
disty?

Hey, guys, what is disty? Can you explain?
I have 93 mtx with 120k miles. The car never stall like you are describing, but if I kill it on a gear, sometimes it won't start right away - I have to wait like 30 seconds, and it fires up!
Thanx in advance!:D
 

·
Registered
Joined
·
103 Posts
The disty is the distributpr...I have learned since i got here that there has been ignitor failure on the '93s and if not mistaken the '94s...there have been many posts on that here...just search for distributor, or ignitor....you will find a lot of info...also MikePGT has a good link on his page that has very good info....can't remember what the page is...just do a search for his name and you will find his page...hope that helps
 

·
Registered
Joined
·
1,014 Posts
not sure if this is the same problem but when i throw my gear from 4th to neutral sometimes it stalls as im slowing down
and i have to start it back up as im still rollin ussually im goign about 40-50 its weird...any ideas?
 

·
Registered
Joined
·
114 Posts
Discussion Starter #8
mts3 said:
Sounds a lot like the igniter failure. Idling for 5 minutes may produce enough heat to trigger it, and 99000 miles sounds about right.
trigger it? can u explain what happens here?

thanx
 

·
Registered
Joined
·
2,064 Posts
The igniter is a part inside the distributor. It usually fails when it's hot (semi-hard acceleration). Idling for a long time will also let it get hot enough to fail (the engine bay in the V-6 cars isn't efficient at removing heat). It's similar to an ignition coil failure in cars so-equipped with separate coils.

Check out Mike's page, or do a search for distributor or igniter failure and you can see what people have done to fix it. It's a very common problem for 93-94 V-6 cars.

Tyson
 
1 - 9 of 9 Posts
Top