Mazda MX-6 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1

Well I was taking out the tranny but it dosent want to come out at all it seems something it holding it in. I have disconceted all the electrical conections the mounts. I have even took all the bolts out. but still it wount come out ..... can anyone plz help me ??????:cry::confused:
 

·
Registered
Joined
·
2,602 Posts
theres another bolt... theres always another bolt.

Its easy to miss one somewhere go back and make sure you have them all pulled. I remember when I pulled the tranny on my first six many moons ago, I forgot to take the dust cover off and banged the crap out of it trying to figure out why the tranny wouldn't come out.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3

oh k but all the bolts are offf i can trun the hole tranny but its not realsing fron the flywheel and i dont know what to do anymore ???? plz help !!!!:mad:
 

·
Registered
Joined
·
2,602 Posts
ok. Did you get the clutch/flywheel dust cover off? It bolts to the engine but will hit the clutch when your trying to remove the tranny.

Um lets see... shift linkage disconnected? Clutch lines? Your missing something. You have pulled the axles already right?

Perhaps some pictures would help, maybe we'll catch something you missed. Walk us through what you've done already.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
ok. Did you get the clutch/flywheel dust cover off? It bolts to the engine but will hit the clutch when your trying to remove the tranny.

Um lets see... shift linkage disconnected? Clutch lines? Your missing something. You have pulled the axles already right?

Perhaps some pictures would help, maybe we'll catch something you missed. Walk us through what you've done already.

lol yea i have taking the axles off but not thing. about pic i will get them tomorrow k
 

·
Registered
Joined
·
437 Posts
Sometimes you have to remove the tranny mounts cause they tend to get stuck in your way. I just pulled all of mine off. 6 bolts on front 6 bolts on drives side and only 2 to release the rear.
 

·
Registered
Joined
·
2,227 Posts
haha, x3 on the dust cover (clutch inspection plate). I was pulling and yanking on it and I could even rotate it when I had it on the hoist and was like wtf? and then scubasteve came over and was like uhhh, the cover's gotta come off, lol
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
x2 on the dust cover, i forgot that when pulling mine out and it had me pretty confused for 20mins
lol well mine is the same way rite now. its making me crazy cuse you can trun the hole tranny. But when we try to put it out from the engien it wont come off at alll we pull, yank on it but noting happens. The book tell me 2 put "the tranny in reverse" but i dont know i have never heard that befor ????
 

·
Registered
Joined
·
2,602 Posts
x2 on the dust cover, i forgot that when pulling mine out and it had me pretty confused for 20mins
haha, x3 on the dust cover (clutch inspection plate). I was pulling and yanking on it and I could even rotate it when I had it on the hoist and was like wtf? and then scubasteve came over and was like uhhh, the cover's gotta come off, lol

lol good to know I'm not alone.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #11

oh k thanks for all ur help guys but i got the tranny out the throw of bearing was my problem. i had to take the presure plate of so it could come out. and here some pic.
Photobucket" media="(max-width: 640px)"> Photobucket" media="(max-width: 960px)"> Photobucket" media="(max-width: 1920px)">
this is wat was left of the bearing
Photobucket" media="(max-width: 640px)"> Photobucket" media="(max-width: 960px)"> Photobucket" media="(max-width: 1920px)">
this wat it shoud look like <a href="http://s188.photobucket.com/albums/z44/chaze242001/?action=view&current=DSC00647.jpg" target="_blank"><img src="http://i188.photobucket.com/albums/z44/chaze242001/DSC00647.jpg" border="0" alt="Photobucket"></a> and now that i have it off im going 2 change the hydralic tesioner
Photobucket" media="(max-width: 640px)"> Photobucket" media="(max-width: 960px)"> Photobucket" media="(max-width: 1920px)">
 

·
Registered
Joined
·
26 Posts
Discussion Starter #12

oh k thanks for all ur help guys but i got the tranny out the throw of bearing was my problem. i had to take the presure plate of so it could come out. and here some pic.
Photobucket" media="(max-width: 640px)"> Photobucket" media="(max-width: 960px)"> Photobucket" media="(max-width: 1920px)">
this is wat was left of the bearing
Photobucket" media="(max-width: 640px)"> Photobucket" media="(max-width: 960px)"> Photobucket" media="(max-width: 1920px)">
this wat it shoud look like <a href="http://s188.photobucket.com/albums/z44/chaze242001/?action=view&current=DSC00647.jpg" target="_blank"><img src="http://i188.photobucket.com/albums/z44/chaze242001/DSC00647.jpg" border="0" alt="Photobucket"></a> and now that i have it off im going 2 change the hydralic tesioner
Photobucket" media="(max-width: 640px)"> Photobucket" media="(max-width: 960px)"> Photobucket" media="(max-width: 1920px)">
srry about this i still trying to get the hang on how to paste pic on here but here a like were u can c the pic Pictures by chaze242001 - Photobucket
 

·
Registered
Joined
·
2,602 Posts
wow. That bearing is just gone. Impressive work :p glad you got it figured out
 

·
Registered
Joined
·
26 Posts
Discussion Starter #14
wow. That bearing is just gone. Impressive work :p glad you got it figured out

oh k man im just glad im part of a place like this lots of support but now i have 2 install the tensioner on now that the tranny is out i'll post pic or links so u guys could see how its done .........:jump::drinkup:
 
1 - 16 of 16 Posts
Top