Mazda MX-6 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
After driving my 93 Ls for about 35 miles my clutch started feeling "shorter," like there was a lot of slack before it was engaged. As I stoped at a stop light I could barely get the car into 1st gear....I had to force it. And by the time I got it home I could not get it into gear at all...could this be gear fluid?? Anybody know what my problem is?? The solution??
THanks
 

·
Registered
Joined
·
3,167 Posts
rdiggidy said:
After driving my 93 Ls for about 35 miles my clutch started feeling "shorter," like there was a lot of slack before it was engaged. As I stoped at a stop light I could barely get the car into 1st gear....I had to force it. And by the time I got it home I could not get it into gear at all...could this be gear fluid?? Anybody know what my problem is?? The solution??
THanks
Your clutch is hydraulic. It sounds like you've got a leak in the system and are losing fluid and/or air is getting into the system. Check the master & slave cylinders and the steel and flex piping between them. Check the brake fluid reservoir (it supplies fluid to the clutch system) to make sure it's filled up. If there's no outwardly visible fluid leakage, you'll have to dig deeper for internal leaks and even, possibly, failed mechanical parts (e.g. release arm).
 

·
Registered
Joined
·
3,092 Posts
just a iffy but... check your bleeder screw... make sure its tight.

someone could have been bleeding the clutch or something and forgotten to tighten it to proper torque and it started coming loose.

its up toward the front of the tranny right where the hydraulic line comes in.
 
1 - 3 of 3 Posts
Top