Mazda MX-6 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
The car doesn't reach it's maximal speed and stops to accelerate near 100mph. Could it be clutch slippage or another cause? Also I noticed chattering in the end of clutch release when starting
What rpms should be on 1,2,3 gear on 20,30,40,50 mph?
What is correct tire pressure for MX6 LS?
I keep 32 in front and 28 in rear
 

·
Registered
Joined
·
2,064 Posts
I don't know off hand the speeds in each gear you're referring to. Fifth gear is good for about 20 mph per 1000rpms.

If your clutch is slipping, your engine speed will increase but your vehicle speed will not. For instance, the car does about 5000rpms at 100 mph (5 speed in 5th). If the clutch was slipping, the engine could go all the way to redline but still be doing 100 mph.

Why do you want to go that fast anyway???

Tire pressures are 32/26 psi front/rear stock.

Tyson
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #3 ·
My former '90 Mazda 626 with 110hp was able to reach 110mph easily. I expected more from 164hp. and acceleretion from 80 to 100 mph seems to be poor on 5th (I need downshift to 4th accelerate from 80mph , i.e. to pass on narrow 2-lane road)
If it is not engine problem (I think not, I changed spark plugs and wires recently and nothing was changed in car's behaviour) so probably it's clutch
 

·
Registered
Joined
·
2,064 Posts
Get in 4th or 5th gear and floor it. See if the increase in rpms corresponds to an increase in vehicle speed, or if it just surges to the redline and the car doesn't accelerate.

My LS has plenty of acceleration in 5th at 80 mph and my clutch is in perfect shape. But we have to decide if it's slipping or not.

Tyson
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #5 ·
The car doesn't accelerate on 1st if I not rev it on 5000+ rpm
Acceleration on 5th from 90mph is VERY slow and engine doesn't reach 5000 rpm
 
1 - 5 of 5 Posts
Top