Mazda MX-6 Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
1,650 Posts
i am going to take mine off because i hate them. the guy that is doing my body work and putting on my kit is going to do it for me. i think they would have to weld the holes after they are removed. i will tell you when he does it for me. })
 

· Registered
Joined
·
1,650 Posts
Re: HEY RICEATER6

JDean55 said:
Okay, so I managed to pop them off.....however, I pulled them off from the TOP of the hood, right, however, when i went to go put them on, I accidentally popped one on without re-connecting the fluid line, when I tried to take it off again, IT BROKE! However, It is still in working condition! HOWEVER, i am almost positive that the tiny holes in which the fluid comes out of has started to rust causing a buildup that prevents the fluid from coming out. I took them off, attached a straw to each one, and filled my mouth with water. I then BLEW it threw the straw with such pressure, that when the water went through the sprayers, it de-clogged them! They are working fine however, i think i'm going to insist on getting new ones! With me sticking wire down into the little holes, i probly scratched the metal even more making it easier to rust. SO, what i'm purposing is: If you take yours off soon, can i buy them off of you??
I'm going to talk to a mazda dealership and see how much they would charge for new ones! I'm almost positive that, all the new protege's have the EXACT same ones! ( I saw them on the hood of a new car....)
However, i'd rather pay a MX-6 MEMBER than a Dealership...if you get my drift! Please feel free to write me at: [email protected]
Or if you'd like add me to the MSN MESSENGER. Thanks alot!

i will see what i can do about that, i am not sure wheni will get mine off. probly wil be in a month or so. find out how much they are from mazda??
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top