Mazda MX-6 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
666 Posts
Discussion Starter #1
Maybe this should be in the appearance section, but, it's kinda maintenence.
The ride control area, where you choose soft, normal or sport, is it supposed to light up? Is the fog light switch supposed to light up? Is the thing to adjust the mirrors supposed to light up? None of these things do on my car, and it's kind of annoying. If it's supposed to light up, I wanna fix it. If not, I'll just live with it.
 

·
Registered
Joined
·
375 Posts
Interesting, I just checked mine. My fog light switch lights up, but the others dont. It is anoying now that you metion it. Im going to check my fuse box tom. you should too, maybe your fog light switch is broken?
 

·
Registered
Joined
·
1,426 Posts
I'm almost positive that the 3 AAS buttons are supposed to be lit - I haven't had them on my car for so long I kinda forgot.
 

·
Registered
Joined
·
268 Posts
Now this ones bugging me, I'm going to have to check this tonight and see. I think the AAS lights up, but not the others. I'll try to double check and let you know. I'm pretty sure mine are not broken either way.
 

·
Registered
Joined
·
1,640 Posts
None of these things light up on my car. The AAS does have a little red LCD thing that indicates what setting it is on. Thats it.

tx_beach... that stereo is on the way. It does have the 7-band EQ! Last time I used it the thing was tip top.
 

·
Registered
Joined
·
45 Posts
The AAS had the led as well as the foglight switch. My mirror control doesn't light up at all.
 

·
Registered
Joined
·
666 Posts
Discussion Starter #7
Okay, the bulb in my foglight switch is just burned out then, most likely.
I wonder if some little pencil thin neons would be good to put in there to shine on the instruments? The neons are cheap....
Hrmmm, I may just have to try that out.
 
1 - 8 of 8 Posts
Top