Mazda MX-6 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
359 Posts
Discussion Starter · #1 ·
I have a question. My E-break light went on today when I was going down hill and I had to break quickly. It just came on for a bit then went away. I tryed breaking hard again but the light did not come on again. Does anyone know what this means?? Should I be worried about this??
 

·
Registered
Joined
·
3,167 Posts
Fluid level

ACIDBURN said:
I have a question. My E-break light went on today when I was going down hill and I had to break quickly. It just came on for a bit then went away. I tryed breaking hard again but the light did not come on again. Does anyone know what this means?? Should I be worried about this??
Get some DOT4 brake fluid and top the reservoir right up to the full-mark. The light is caused by the fluid in the reservoir sloshing away from the fluid-level sensor (the sensor with the two wires sticking out of the side of the brake fluid reservoir) under hard-braking. Seems it's a bit touchy about the brake fluid level :D

Thanks tikklla. That was a severe case of brain fade on my part recommending DOT5...


[Edited by Mike 94PGT on 11-13-2000 at 02:18 PM]
 

·
Registered
Joined
·
29 Posts
Hey i wouldnt use DOT5 brake fluid!!!!!!!!!! Dot 5 is a silicone base fluid where dot3 and 4 are glycose based!. i would check the top of ur brake resovor cap and see what fluid it preferrs! If u have abs NEVER use dot5 it eats all the rubber seals in the system and youll have big problems! ONLY put dot5 in if thats what the manufactures recomend other wise your brake system will soon fail with or without abs!!
 
1 - 4 of 4 Posts
Top