Mazda MX-6 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter · #1 ·
I already have a bad shaking idle at 750rpms. When i put it in reverse, i cant hit the gas or the whole car shakes violently like the engine wants to fly out of the engine bay! Could it be the engine mounts? If so, where should i order them and what kind to get. I read alot on here that new mounts make the car shake even worse. I don't want that. Thanks again for any help.
 

·
Registered
Joined
·
934 Posts
The engine mounts are easy to check, remove and replace. See if there are cracks in the rubber around the mount itself, if so, replace. My car did the exact opposite as yours, it would shake and rattle except when I reversed, then it was smooth. I'd be its the same engine mount problem.

Replacing with new OEM mounts will NOT make your car shake more. Filling used or new mounts with Polyurethane WILL make it vibrate slightly, since there is next to no room for movement in the mount at that point.

Check in the project section, i'm fairly certain theres a write up.

Rich.

EDIT: You can buy the mounts at Mazda, OEM quality. Or most Autozone/Checker type can order them for you at slightly less cost. I'd suggest buying the OEM and spending a couple extra bucks.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #3 ·
thanks man. i thought it would be hard to change engine mounts. i am going to order some this weekend. I'm still trying to save money up to buy a members car from here so i dont want to put too much money in this car. I am going to get Mazda OEM ones. Thanks again.
 

·
Registered
Joined
·
2,440 Posts
would the polyurethane filler make the car shake any MORE than it currently does? cxause im thinking of filling mine also
 

·
Registered
Joined
·
948 Posts
i could be wrong...but i sorta remember somebody saying that to check the throttle body tube thingy (sorry i can't remember the exact term mind gone) when the engine flexs one way it seals the hole, but if it moves the other it opens the tear....not good

PS if i made no sense i'm sorry and ignore this rambling.
 

·
Registered
Joined
·
3,432 Posts
bad shaking idle

Yeah Guy, you're right on with the problem possibly being the TB air intake boot. A small crack in the boot can cause idle problems, which could be made more noticeable when shifting gears, as that may cause the crack to open even more.
So Crow, go clean and check the boot. Then make sure that your coolant level is up, as being low can cause the ISC to be jumpy. Chances are one of your mounts could be bad also, but these are some easy things to eliminate.
Hey Ducktape, filling the mounts won't make a car with bad mounts shake worse. They will end up feeling stiffer.
 

·
Registered
Joined
·
2,440 Posts
ahh ok...thx guys....
im going to buy the filler now...
u guys know how to remove both the bottom passenger side mounts??(remember im in sydney..so my driver side is ur passeneger side)

and how to fill them with the filer correctly?
and time to leave them dry etc...

instructions please :p
 

·
Banned
Joined
·
4,040 Posts
ducktape69 said:
ahh ok...thx guys....
im going to buy the filler now...
u guys know how to remove both the bottom passenger side mounts??(remember im in sydney..so my driver side is ur passeneger side)

and how to fill them with the filer correctly?
and time to leave them dry etc...

instructions please :p
If you did a search, you'd have probably found this
 

·
Registered
Joined
·
2,440 Posts
first of all i DID do a search...and i did se that page...but im asking about polyurethane filling...not silicone...anyway..

i would appreciate info from anyone who knows somethin :p
 

·
Banned
Joined
·
4,040 Posts
reading comprehension: B-

ducktape69 said:
first of all i DID do a search...and i did se that page...but im asking about polyurethane filling...not silicone...anyway..

i would appreciate info from anyone who knows somethin :p
Read more than the first message.
 
1 - 10 of 10 Posts
Top