Mazda MX-6 Forum banner

1 - 1 of 1 Posts
G

·
Discussion Starter · #1 ·
Here is a post I put up at the Probetalk board. I was hoping you'all could help me out here

Author Topic: Engine ?s
HIX
Newbie


Posts: 7
From: Littleton
Registered: Jul 2000
posted March 08, 2001 10:54 AM

--------------------------------------------------------------------------------
Ok my 90 turbo is blowing a huge cloud of smoke. It didn't happen gradually...one day I look back and people are pulling to the side of the road cause they cant see. Not antifreeze...oil. I took it to the Mazda dealer and they said it was the rings. Compression 120,115,120,115 Heres the problem. The car runs great! Sweet power, idles smooth. Then the new turbo kicks in and I remember how much I love this car. I also remember that game Spy Hunter where you Drive the car and hit the smoke screen.
I have never known a car to hav bad rings and Idle smooth and have no loss in power. Could it be anything else? Cracked head?

Would a wet compression test help me to determine the problem?

------------------
90 MX-6 Turbo



--------------------------------------------------------------------------------
| |
HIX
Newbie


Posts: 7
From: Littleton
Registered: Jul 2000
posted March 08, 2001 11:07 AM

--------------------------------------------------------------------------------
By the way...When it first started smoking I checked the turbo and it was FUBARED so I replaced it w/ a new one and it still smokes. It smokes more w/ the Go pedal down and after the car has warmed up
------------------
90 MX-6 Turbo



--------------------------------------------------------------------------------
| |
iAMDking
Newbie


Posts: 5
From: AZ
Registered: Mar 2001
posted March 08, 2001 11:53 AM

--------------------------------------------------------------------------------
is the smoke a bluish color? or white? is it like steam? if so then i's probly water in the cylinders, if it's bluish then its oil. and you cna still have decnet power on a worn motor. and try the wet test to see what it does. you compresion is getting low.
iAMDking.
------------------
fix or repair daily



--------------------------------------------------------------------------------
| |
HIX
Newbie


Posts: 7
From: Littleton
Registered: Jul 2000
posted March 08, 2001 12:41 PM

--------------------------------------------------------------------------------
It's not blue...its not white...it's a grey. I know the compression is low...I was hoping someone would give me the lowdown on a wet compression test.
------------------
90 MX-6 Turbo



--------------------------------------------------------------------------------
| |
tnovello
ProbeTalk Master


Posts: 2539
From: San Jose, Ca.. soon to be who knows where..
Registered: Mar 2000
posted March 08, 2001 12:45 PM

--------------------------------------------------------------------------------

quote:
--------------------------------------------------------------------------------
Originally posted by HIX:

I have never known a car to hav bad rings and Idle smooth and have no loss in power. Could it be anything else? Cracked head?





--------------------------------------------------------------------------------

actually mine has the exact same problem. it runs great. no loss in power. no idle problems. but it blows a HUGE freaking cloud any time i get on the gas.. and i just replaced the head hoping that it was the valve guides/seal. but to no avail it's still having the same problem. the Rings are toast......


------------------
Tony Novello, BAPOC
90 PGL 5SP Hardcore GL Tuning http://www.geocities.com/yosemite/9979
95 PGT 5SP totally stock (for now) http://www.geocities.com/tony95pgt/



--------------------------------------------------------------------------------
| |
probert
Member


Posts: 928
From: Richmond BC Canada
Registered: Aug 2000
posted March 08, 2001 01:24 PM

--------------------------------------------------------------------------------
Do you have to keep on adding oil? If so, how much and how often?
------------------
Silver 89LX 94GT Rims/K&N/Intrax/Vibrant Front Strut Bar/Mazda OEM Rear Strut Bar/Bosch H4/Piaa Super Whites/Sony/RFG/Pioneer/Infinity/Phoenix Gold/Clifford/Piaa 1700X Fogs/5%Tint/SolarwingII/LX&Ford Decal Kit/Racing Pedals/Bra/NGK/Ford Tire Valves & Shoulder Pads/Neon Blue Scanner and Some Ricey Stuff!



--------------------------------------------------------------------------------
| |
HIX
Newbie


Posts: 7
From: Littleton
Registered: Jul 2000
posted March 08, 2001 01:50 PM

--------------------------------------------------------------------------------
Let me put it this way. It drives the same as before it smoked. And I CAN'T drive it on the street couse the smoke will get me a ticket. So it's gone maybey 3 miles since it went [email protected]*.
------------------
90 MX-6 Turbo



--------------------------------------------------------------------------------
| |
Caster__troy
Member


Posts: 781
From: straight out of Wisconsin
Registered: Jul 2000
posted March 08, 2001 03:01 PM

--------------------------------------------------------------------------------
This guy with a 93 tercel had the same prob. what he did was flush out the motor with some cleaning crap. it might have have been a quart of atf. run it for 30 mile then change your oil. it really helped him out.
------------------
90 probe Gt Pacesetter catback/Hks turbo timer/alpine system( on the 8th day god saw man was bored and created) the probe



--------------------------------------------------------------------------------
| |
 
1 - 1 of 1 Posts
Top