Mazda MX-6 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1,217 Posts
Discussion Starter #1
I usually can figure out how to work things, but i acquired a factory CD player for my 88 mx-6 GT. Now everything fit snug as a rug EXCEPT the rear speakers have nothing to plug into. In the workshop manual it shows there is a 25wattX2 amplifier for the rear speakers that comes off the radio itself...when i got the radio i saw nothing of the sorts....im confused...i know what these lil amps look like but i DONT know which DIN cable plugs into it, it fits into an unused DIN wire but it doesnt play, rear speakers just make weird noises. The plug for the rear's is a Blue 2X2 plug...there is just NO place to plug it in. Also a mysterious white single plug lies loose with no place to plug in ....im stuck someone with one of these systems pull it out and tell me where the rear plugs into!!!! please!!! i beg of you

Eric
 

·
Registered
Joined
·
1,426 Posts
In my shop manual it shows this:

In your original tape player, the front speakers came out of the radio, and the rears came out of the cassette player.

Then, in your CD/cassette player, the fronts come out of the cassette player, and the rears come out of the CD player.
(The amp plugs into the CD player, and the rears go into the amp.)
I think you're going to need that amp to make it work...

I'm scanning all the pics that relate to where the wires go...I have full diagrams....

http://users.clas.net/~mcdonald/james/CD_radio.jpg
http://users.clas.net/~mcdonald/james/CD_cass.jpg
http://users.clas.net/~mcdonald/james/CD_aesys.jpg
http://users.clas.net/~mcdonald/james/CD_cd.jpg
http://users.clas.net/~mcdonald/james/CD_amp.jpg

Hope that helps some...looks like the amp is an integral component, unfortunately.

(These are really big pics btw, so be patient.)
 
1 - 2 of 2 Posts
Top