Mazda MX-6 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
i dont know where you can buy this kind. these ones are homemade. as for the red X i have no idea what that means. you are talking about the one on the white plastic part right?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
the rpm and speedo needles are off when the car is off because i dont have that pin to hold them in place at zero. but when the car is running they are all right, no problems. no problems at all yet. i used a small flat head screwdriver and my hands to very carefully take the needles off. it was a hell of a lot easier then i thought. from what i heard from other people i thought it was gonna be hard but it was surprisingly easy.
 

·
Registered
Joined
·
1,306 Posts
KickAss93MazdaMX6 said:
the rpm and speedo needles are off when the car is off because i dont have that pin to hold them in place at zero. but when the car is running they are all right, no problems. no problems at all yet. i used a small flat head screwdriver and my hands to very carefully take the needles off. it was a hell of a lot easier then i thought. from what i heard from other people i thought it was gonna be hard but it was surprisingly easy.
Awesome, finally a voice of hope. I've always heard nothing but bad stories about installing gauges on our cars. Maybe I'll make my own and give it a shot when I install the other gauges.

by the way.. how come you don't have the retaining pin that prevents the needle from going all the way down like it does now?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #8 ·
JPMX6GT:

i dont have the pin just cuz i didnt feel like putting it in and also i like to have the rpm needle jump from where it is when i start the car. im sure its easy to stick one in, i just want mine this way
 

·
Registered
Joined
·
1,679 Posts
I took mine apart and my little tiny piece fell off too, i broke the end or a toothpike off and put it in the hole
( haha) it works hold the RPM neddle up. everythings works but the speedo, any help??? i just dont think i have it set back in the right spot yet, it took me two tried to get the other right.

whats up that red X??????? anybody, every one i have seen has one???
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #10 ·
what hole did you stick the toothpick in? mine didnt break i just dont have my old gauges in teh car anymore, they are sitting in my room. im sure the red X is just something put there for the assembly line or something
 

·
Registered
Joined
·
48 Posts
I want some

Where did you get those guages
I want some
 
1 - 13 of 13 Posts
Top