Mazda MX-6 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter #1
also known as HLA's....i think.....I've used the search button and found TONS of info....for example, I will get home today and use the ol' screwdriver to the valve cover trick to make sure its not my injectors....Ive noticed the ticking for about 5 months now...at first at cold starts but disappearing when warm (typical, from what I;ve read)....lately (last month or two) it has gotten just noticeably louder...but still dying down as the car warmed up.....yesterday morning, the tick was very pronounced at start up.....noticeably louder, soo much soo that I had to pop the hood open (not that I would know what the heck i was looking for) but due to the sound, I was expecting to see a major catastophe in the engine bay......the sound is prominent towards the left half on the emgine/valve cover and I can feel the "ping" as I lay my hand on this area......

So here's the question.......I 've read and will first try the Marvel OIl....just that my last oil change was only like 3 wks ago....oil is full and clean>>>>>but the directions say not to add Marvel to a "full" engine....what is the best way to get rid of a quart of oil so that I may add this stuff????.....is the only option the plug at the oil pan??? Or will a really long straw of pipette siphoning thru the dipstick an option?:)

question 2.......I am interested in mechanics/gen car maint. and really want to learn/do more but the extent of my wrench work to date is maybe changing 3 to 4 flat tires, change an air filter or two, and replaced wipers,headlights, and a fuse.....so i dont think that doing the HLA clean-up project is a realistic goal for me at this point.......I will try the Marvel but will not drive this car around much longer with this annoying, very audible tick........what would this type of job run at a mazda dealership near you??? would they clean the HLA's or make money off of my non-automechanic a$$ and insist that I need NEW HLA's......

whew.....nuff already.....sorry guys and thanks for the advice....
 

·
Registered
Joined
·
100 Posts
i fyou don't know what your doing, see if there's a local shop (talk to them first) that will let you buy the parts and them install it... that's how I got a few things on my old maxima replaced.... It's all about who you know.... but there's a 99% chance that you can get them cheaper on the internet.....

But "cleaning" may fix the prob..... depends.....

I haven't had to do this to my car yet, so we'll see...
 

·
Registered
Joined
·
142 Posts
Discussion Starter #3
So,

any suggestions onhow to lower the oil level about a qt so that I can add Marvel??? I would think that if I unscrewed the filter or oil pan, I would have a tuff time getting it back on due to the flow of oil coming out...(not to mention the mess that I would prob create)....please keep in mind that I have about 0 mechanical sense.....but I'm trying to learn.....
 

·
Registered
Joined
·
934 Posts
Probably be easier if you just wait til your next scheduled oil change.


If you buy a shop manual off ebay, you can can do a lot of this work yourself. In fact, the $269 you spent to pay someone to change your alternator, using only $100 of it could have paid for the manual and some new tools for future work... just something to think about. Plus, it feels really good to know you fixed it yourself, saved money, and know it was done right.

Rich.
 

·
Registered
Joined
·
1,025 Posts
I had the same problem as you, nosiy HLA's. It showed up a month or 2 after an oil change, so I changed my oil, and went to a high detergent oil (quaker state 5w30) and that seems to have worked, this was a year or 2 ago, I haven't heard them tick since, maybe once in awhile on a cold start (-30 c) or so, but it goes away after a minute or 2 of idling. I never used marvel or anything, and it seems to have worked. What kind of oil are you running now??? My roommate had the same problem with his probe, so I suggested running a lighter oil, and it seems to have worked.
 
J

·
Guest
Joined
·
0 Posts
Just so you know, Quaker State and Penzoil (Same thing, different label) eventually turn into this nasty gum like substance that clogs up your oil channels and is a general pain in the ass.

As someone who spent some time changing oil for a living, I'd reccomend using Mobil1 over anything else.
 

·
Registered
Joined
·
1,025 Posts
Ya, me too, I recommend mobil 1 to anyone that asks me, I just run quaker once in awhile because it is high detergent, seems to keep everything nice and clean, I could be wrong though, but I have had pretty good luck using it once in awhile (not exclusively) maybe once a year or so.
 

·
Registered
Joined
·
142 Posts
Discussion Starter #8
thanks guys...

my last 3 oil changes (which I try to stay on top of, maybe going over 500-600 miles @ most) have been Castrol GTX......I dont really know why but I'd rather the stuff in a plastic bottle vs. the grease gun connected to a drum of who-knows-what when I go to my local quickie lube drive thru place........

......i hate to have to wait till the next oil change.....

What damage can adding say a 1/2 qt of Marvel Mystery Oil to an engine that is "full" cause??
 

·
Registered
Joined
·
142 Posts
Discussion Starter #10
i know....

i just did it like 3 wks ago but it kills me to hear my car ticking like it is......i think i will go to Jiffy lube and have them add some cleaner treatment b4 i have them change the oil......magik8 on a different thread stated that the HLA tick goes away when the car is warm (i hope i am quoting him correctly cause i read his post at work earlier today).....anyway.......this would happen to me, the car would tick for about 10 minutes then the ticking would die out.....I can now hear it when the car is warm and at high RPM's......this still sounds like its an HLA problem vs. ?????.......right?

sorry magik8 if i misquoted you, i should have fished out that thread and reread it b4 posting this.....
 
1 - 10 of 10 Posts
Top