Mazda MX-6 Forum banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
7,067 Posts
Discussion Starter · #1 ·
So the PC I built myself 6 years ago finally died. :p

So I bought myself a nice new Dell, because I'm sick of working on my own computer all the time. Sort of a "mechanic's car needs fixing, painters house needs painting" sort of deal.

Well, it came with Vista. I'm no idiot with Vista and I don't universally hate it, but I'm stumped right now on a stupid problem.

I can't get any of my Xvid AVI files (mostly downloaded Top Gear episodes from torrents) to play in WMP11. After some tweaking, I'm finally able to get them to play in VLC, but no matter what codec I load, my video just WILL NOT PLAY in WMP11.

I have tried installing DIVX, XVID, the Vista Codec Pack, K-Lite codec pack, and a couple of other misc codec packs. No difference. WMP11 says it can't open the file.

Gspot says it should be using DIVX5 for video and AC3 for sound, and reports that both codecs are installed on my computer already.

Anyone else go through this?

Btw, these videos worked fine on my XP box.
 

·
Premium Member
Joined
·
18,203 Posts
I've found WMP11 to be a little buggy...have you back-revved to 10 to see if you're having the same issue? Also, have you tried using QuickTime or Roxio's DVDMax player?
 

·
Premium Member
Joined
·
7,067 Posts
Discussion Starter · #3 ·
oddly, the same videos that refuse to play in WMP11 stream perfectly to my PS3, which is where I watch all of them anyway. Not that big of a deal since I can open them all in VLC player, but I'd still like to make it work since it SHOULD.
 

·
Premium Member
Joined
·
10,652 Posts
why anyone uses anything other than vlc with ffdshow... or mpc.. is beyond me ;)

that said... problem may also be your codecs.. if you've blitzkreiged your machine with kodecs, you likely have a few that are battling for supremacy. remove them all then DL this:

Combined Community Codec Pack

pretty much every codec you'd use is in this pack./... with extensions and dll's removed and rewritten/replaced to make them non competing.

might also not be a wmp11 problem.. might just be a vista issue. get all teh rollout updates... skip the security ones except the chipset related ones (specifically intel) and then reinstall wmp11 or just realize thats a high overhead... average performer that doesn't need to be run at all ;)

but that's your preference.. if you like it stick with it.. just make sure to remove the codecs and wmp11, and reinstall... following up with the cccp package.
 

·
Premium Member
Joined
·
7,067 Posts
Discussion Starter · #5 ·
fwiw, i tried the codecs independently, one at a time.

I also did as you suggested, and still nothing.

At this point, screw it. As long as I can play my videos in Windows Media Player Classic or VLC, WMP11 is small potatoes.
 

·
Premium Member
Joined
·
7,067 Posts
Discussion Starter · #7 ·
yeah, like i said, no clue what the issue is.

anyway, it's almost 2 am. lol. I'll tackle this tomorrow after I've gotten a bit of sleep. :p
 

·
Premium Member
Joined
·
10,652 Posts
its all for porn.
 

·
Josh Bannings = 1
Joined
·
3,178 Posts
Delete all your codec packs and get FFDshow. Everything works great for me with WMP11 and Vista x64. I use Haali Media splitter, while Goat like Mastroca (or however it's spelled). Codec packs, at least from my experience, suck ass.
 

·
Registered
Joined
·
2,219 Posts
Matroska, I like it too. Thats the format all my 1080p movies come in and it plays fine on my VLC. I haven't even thought about using WMP for it.
 

·
Premium Member
Joined
·
10,652 Posts
Matroska, I like it too. Thats the format all my 1080p hentai and porn come in and it plays fine on my VLC. I haven't even thought about using WMP for it.

fixed that for you.
 

·
Premium Member
Joined
·
10,652 Posts

·
Premium Member
Joined
·
10,652 Posts
now we get to the heart of the problem... Trent - your problem stems from a lack of hentai, kiddie porn, and rape.

here's a box of rape, to compensate.

 
1 - 15 of 15 Posts
Top