Mazda MX-6 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,769 Posts
Ken


Lumpy running ??? i thought you had it tuned with the valve on, it can run up to 80 odd psi, so how where you getting lumpy running after tuning ?.

Andy
 

·
Registered
Joined
·
1,769 Posts
Ken

Got ya now m8 lots off places up here, that think they can tune a car but couldn't tune a 1 string violin .

Did the place have a rolling road in it ? cause the fse is deff the kinda thing that will benifit from the rolling road tuning.

And did you have to use any PTFE tape to seal yours onto the valve ?.

Andy
 

·
Registered
Joined
·
1,769 Posts
Ken

Up and down a duel carraigeway LMAO, i could just see you doing that up the road ok lets stop and alter the flow rate,ok lets try that , ok lets stop and alter the flow rate :).

Thats musta been a site to behold m8 :) .

Glad you got it running nice now ken, and nice idea about doing it like that :) :) .

Andy
 

·
Registered
Joined
·
1,769 Posts
Mark

I got the gauge fited to mine now, and Ken, and i turned mine back down to what was nearly where it was at before putting the gauge on and was around 29/30psi m8, but can't be exact, but it won't be far off that, before install off the gauge.

Andy

PS
you can get the gauge from motorsportworld up here, and don't forget to mention the board when you call them, as Mike (Chastiser) got a mail sayin gthey would discount for us :).
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top