Mazda MX-6 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I own a 93 mx6 and i love it. I just had the suspension done and had it aligned. now the back tires are wearing away evenly on the back every 2 months. No body knows why. Can someone please tell me what causes this so that I don't have to buy tires every 3 months.
 

·
Registered
Joined
·
43 Posts
you need to park the car on level ground with wheels straight & measure from centre of rear wheel hubb too centre of front wheel hubb then do the same on the other side should be the same ,if not car has been in a crash and sub frame is bent back on 1 side this causes the car to crab & wear the rear tyres ,if all measures good take to different aligner & get it set up correctly with less camber & caster if your car is not standard then standard alignment is no good ,need someone to spend the time to get it rite ,good luck
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
you need to park the car on level ground with wheels straight & measure from centre of rear wheel hubb too centre of front wheel hubb then do the same on the other side should be the same ,if not car has been in a crash and sub frame is bent back on 1 side this causes the car to crab & wear the rear tyres ,if all measures good take to different aligner & get it set up correctly with less camber & caster if your car is not standard then standard alignment is no good ,need someone to spend the time to get it rite ,good luck
thank you I will get that done. I just didnt understand why it wasnt wearing tires before the work i had done and now after the work it is eating tires like candy. I will check what you said and see if i cant get it done.
 
1 - 3 of 3 Posts
Top