Mazda MX-6 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter · #1 ·
ok, i got a weird vibration from the front end. i changed my ball joints (THANKS WILL!!!) and that got rid of the clunky wobble sound, but i still have a wierd vibration. here's my symptoms:

worst between 30-40mph. less vib at higher speeds (80+)

seems to be worse when gas is applied a little & while going around bends. slight turns of the wheel = more vibs.

sounds like flat tire kinda. thumpy.

thats bout it. i thought the ball joints woulda fixed it. they helped the other prob, but not this one. thought maybe it was a tire misbalance or cause of a bubble in my front right tire, so i threw on my stock rims & tires on the front (no bubbles) and still no dice, still there. what else can it be??? alighnment? its been a while since i had one of those.
any feedback or ideas are VERY appreciated.
THANX GUYS!!! L8R
Nick
 

·
Registered
Joined
·
257 Posts
Discussion Starter · #2 ·
k, its been a couple days. i NEED to fix this. its SOOO annoying. i've been driving with my radio off to try to pay more attention to it & hopefully figure it out & be more specific. here goes:

its a speed sensitive (higher speed = more thumps per minute) thumpy vibration.
worst at 30-40mph, but still very noticeable at all other speeds. even 80-85.
worse when under accelleration or slight turns like a bend on a highway.
also, when going around a bend on a highway, it seems to suddenly pull into the turn more. like the wheel was slightly jerked, but it wasn't.

so far i tried:
changing my ball joints-no better for THIS problem.
changing my tires. i threw on my stockers in the front, which are in good shape, thinking it was caused by a bubble in one of my tires-nope.
did the wiggle test with it jacked up- no more play since the ball joints were changed.
checked lug nuts-nope.

here's my known problems:
front strut bearings-i get that "pop" kind of thump if i turn the right way or go up a driveway certain ways.
front struts-i'm REAL bouncy in front. lots of "bobbing" over dips/hills. and i take bumps like CRAP.
need brakes-front AND rear. rotors AND pads.
and the rubber boots on my outer tie rod ends had a tear, but no play in em.

is it maybe the rotors responsible for such an EXTREME vibrating? and maybe the taking bumps like CRAP is from the struts? what about strut mounts? whats THEIR symptoms? any kind of bushings or anything? any other home tests like the wiggle test u guys know of?

THANX FOR THE HELP GUYS!!!
...help...
L8R
...help...
Nick
...help...
BLUMX6
 

·
Registered
Joined
·
61 Posts
good thing you can say it's speed sensitive... is it possible to jack up the car and spin the tires at road like speeds to see if it's a harmonic type thing or if it's actually some physical problem?
 

·
Registered
Joined
·
257 Posts
Discussion Starter · #4 ·
dont know how i could do that. i cant get both wheels high enough that i'd be able to run the engine & put it in gear and bring it up to 30-40mph. my jack makes it so my tires are only 1/2 an inch to an inch off the ground. just enough to get the wheels off. what if i tried it with no wheels on at all? worth it ya think?
 

·
Registered
Joined
·
579 Posts
jack up each front at a time and have someone spin the wheel (or you can if you're super whizzy) and grab the springs, if you feel vibration, it's your wheel bearings. i'd get all of those other things taken care of too... better to eliminate all suspects before persuing any others..
 
G

·
Hey have u tried to do an alingment on ur front and back cuz i had that problem, it would run fine between 0 and 100km/h then between 100 and 140kn/h it would vibrate like crazy, but n e speed after 140 it was fine, after i did the alingment and new tires it was smooth as hell.

good luck
 

·
Registered
Joined
·
193 Posts
worn rotors can definitely do it. if they're warped you'll get a vibration or shudder. however if it's a thumpy sound, hmmmm, when you're doing the wiggle test, test for forward to rear movement of the drive wheels (especially the passenger front). maybe ctrl-arm bushings? altho i had a severe pull on acceleration when i had that problem. only other thing i can think of are strut mounts which can make noise when turning, etc.
good luck, let us know what it was when u find out.
hr
 

·
Registered
Joined
·
3,092 Posts
you shouldve had your car aligned when you lowered and put rims on... get a brake job since you need it anyways, and check the bearings while your at it. check the suspension and steering system...

if you dont wanna go through all that, you should be able to finds a shop that will inspect your suspension, etc. for free. they think that if they tell you that everything is wrong, youll pay them to fix it. if they tell you your wheel bearings are bad, tell them you wanna take a look at them. same with bushings, etc...
 

·
Registered
Joined
·
257 Posts
Discussion Starter · #9 ·
DedlineNJ said:
only other thing i can think of are strut mounts which can make noise when turning, etc.

hr
would they vibrate at speeds and sometimes more when going thru a bend? thats what my logic thought it was, but i wanted to run it by all u guys too, see if there's other possibilities.

THANKS!
L8R
Nick
 
1 - 9 of 9 Posts
Top