Mazda MX-6 Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
3,505 Posts
Discussion Starter · #1 ·
I am getting a horrible noise from the passenger side of the motor. I beleive i have it narrowed down to the timing belt tensioner pulley (i used the long screwdriver to the ear technique, and thats where the noise seems to come from), i just want to know if anyone else has ever experienced a sound like this from their KL.

Long story short,
I did my timing belt/water pump/cams, put back together perfect, drove for a day and after parked i saw a huge amount of oil under it. Opened the hood, realized that both of the cam caps had blown off. We made some badass replacements for these, but sense the whole TB side of the motor was covered in oil i decided to spray it down with braklein (or however they spell it). I drove the car away, and start hearing this horrible whine.

It is pretty loud, very annoying. It doesnt really effect the drivabilty or anything, just REALLY annoying. Sounds almost like a supercharger when i get on it :lol:.... :/
Im assuming that the brake cleaner got inside the pulley and ate up what grease was in there... but the seals are all still on there so im not real sure if thats what happend.


anyone ever have this noise/scenario happen to them?
 

·
Registered
Joined
·
941 Posts
mine did that when the timing belt tensioner went out. i kept driving it until it completely broke and then the timing belt jumped time and it wouldnt run
 

·
Registered
Joined
·
329 Posts
mine makes that noise on cold starts and doesn't go away until the car warms up but i think mine is the serpentine belt tensioner but i don't think anywhere sells them so it looks like im gonna be doing some digging at the scrap yard
 

·
Registered
Joined
·
140 Posts
mine too, i would just go ahead and replace the tensioner
 

·
Premium Member
Joined
·
3,505 Posts
Discussion Starter · #5 ·
The tensioner is a manual one.. so its not the tensioner's fault. unless it is too tight.. but i doubt it. it has the same amount of slack as every other car ive seen.
 

·
Registered
Joined
·
316 Posts
try checking your alternator, mine is on its way out and sounds like a supercharger too. might not be your problem but its worth a look
 

·
Registered
Joined
·
233 Posts
well back to the brakein stuff, ive used some of that before and if it gets on the belts it stays on there for quite a while. its not like a little splash of water, it kind of lubricates it like ya dont want it to.
 

·
Premium Member
Joined
·
3,505 Posts
Discussion Starter · #8 ·
well ive tried everything from oil to a pissload of wd-40. its still there.


i might take it off tomorrow... i am gonna try and see if i can do it without removing everythign else... but i prolly will anyways, only takes like 10 minutes.
 

·
Registered
Joined
·
138 Posts
Sounds like a loose accessory belt to me. or the bearings in one of your pulleys.

I'd take off the accessory belts and turn the pulleys and see if they are noisy.
 

·
Registered
Joined
·
9,653 Posts
The tensioner is to tight. Adjust it back untill the noise stops. Went through the same thing with my setup.
There should only be about 1/4-3/8 of a inch of the piston shaft showing when adjusted. It can be adjusted to tight, and when it does.. it sounds like you got SC / V8 Gearing, it whines constantly
 
1 - 10 of 10 Posts
Top