Mazda MX-6 Forum banner

1 - 10 of 10 Posts
G

·
Discussion Starter · #1 ·
when i start the engine sounds natural but when i trample accelerator pedal i feel a strong rock then it's OK
why??? it's good or bad?
 

·
Registered
Joined
·
5,550 Posts
Howdy dudy ...Your mex may just wont some new leads and plugs when did you last change them? {As The mex tunes its self. that is probobly all you knead}...or is it just because it is stone cold? You know you really should not "tramp" your gas pedal when she is cold. You gotta let her warm up you know.
 
G

·
Discussion Starter · #3 ·
thaks very much you said:"You gotta let her warm up you know"
that mean it is my drive technical problem, it's not my car's problem right?:)
 

·
Registered
Joined
·
5,550 Posts
Hard to tell for certain from over the net. But it certainly sounds like it. Most cars{not just MX6s} do the same thing {including my one}. You just got to be patient till she is warm..
Cheers mate.
 

·
Registered
Joined
·
100 Posts
you should get your plugs and wires changed anyway. it will help a lot, unless they are fairly new. other then that, let it warm up. I have a turbo Talon and when its cold it don't go for shit. even when you are just going, it stays about about 800 for about 5-10 seconds before it goes.
 

·
Registered
Joined
·
66 Posts
only when cold, or always?

carman,
If you are having the problem at all times, hot and cold,
I would look at the engine mounts.
 

·
Registered
Joined
·
112 Posts
you can tell if its hot or cold by (obviously) looking at the temp guage in the car. to heat up the car just sit in idle for a couple mins. or drive the car slowly without mashing the gas.
 
G

·
Discussion Starter · #9 ·
i realize that when the engine rev reach 2 it's ok,
but if it more than 2 i can feel clearly obtrude and then it's ok.
 
G

·
Discussion Starter · #10 ·
when you say rock, do you mean KNOCK? If thats teh case then if your using cheap low octain fuel then that will cause the problem.
 
1 - 10 of 10 Posts
Top