Mazda MX-6 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
for some strange reason my 93 mx6 vibrates when i go past 80..and it only does it when im not accelerating. i dont know whats wrong with it..it doesnt reall bother me that much. but i was think its maybe tire alignment or something....or maybe its to much for the 4 cyl. does anyone know anything about it?
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #3 ·
im not sure what is vibrating..the whole car seems to.. the steering wheel and the gas pedal feels vibration...and its only at hight speeds
 

·
Registered
Joined
·
257 Posts
sounds like it could be one of many things. i had that prob once before, it was a tire balancing and alignment that fixed it. i now have it again, worse, and its the ball joints actually "shaking in their boots". this time its just about any speed tho. yours is prolly the balancing and alignment tho if its only at higher speeds. hows your tires wearing? if uneven its definitely the problem.

hope it helps!
L8R
Nick
 

·
Premium Member
Joined
·
567 Posts
this happened to me...

i'm not a mechanic or nothing, but this happened to me near christmas time. i had my tires aligned in october, but it was still shakin'. the vibrating at high speeds was only fixed when i got my alignment done in december. i think they did a computerized alignment, and now it's so smooth, it's like i'm driving a new car! so my vote (guess) is to go for the tire balance.
 
G

·
I have this problem with my mx6 at around 65mph and I'm almost positive it is because I need the wheels balanced. Try that, if it works, let us know. (please)
 

·
Premium Member
Joined
·
567 Posts
oops...

damn, i must sound like an idiot... sorry, it was late. i meant to say "i had my tires aligned in october, but it was still shakin'. the vibrating at high speeds was only fixed when i got a tire balance done in december."
 

·
Registered
Joined
·
734 Posts
I had that problem.. and I bought new tires and got them balanced and it completely went away... I'm thinking that over time the tire gets less round.. especially when peeling out and locking up the brakes
 

·
Registered
Joined
·
2,143 Posts
well i havent had this problem with my 6...

but i did with my Cherokee. if you dont get your tires rotated, they wear a certain way. sooner or later, its going to cause the car to vibrate at high speeds. boy did my jeep shake like a strippers ass. after i got new tires, problem was solved.

SolarSlash
 

·
Registered
Joined
·
21 Posts
i had the same problem with my 93 LS a month ago...my specific problem was both my front tires had air bubbles in them and needed balancing, after i got new tires and balanced, the shaking went away and now my 6 is running smooth......

check ur tires for air bubbles...

hope this will help...
 
1 - 11 of 11 Posts
Top