Mazda MX-6 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
752 Posts
Discussion Starter · #1 ·
So the ZE went it today had a bit of trouble with the ebay headers the radiator fan on the drivers side wont fit in but i think it is the AC fan isnt it? only other problem was last night at 2am when i connected the fuel hoses i put them on the wrong way around so we stood around for about a hour trying to get it to start and that was it :p runs good but it isnt any faster than the de because i have the de IM on it but i will put the ZE IM and probinator chip in next weekend after all the registration is done


 

·
Registered
Joined
·
1,502 Posts
it is faster.....I had to do the same thing when I first did my swap. but you will tell a difference when you do the IM
 

·
Registered
Joined
·
1,050 Posts
Nice. Are you gonna add an air intake soon too?
 

·
Registered
Joined
·
752 Posts
Discussion Starter · #4 ·
it doesnt feel any faster yet i was hoping for a bit more of a difference but it should be faster with the IM and probinator chip, once the ze IM is on i will put a CAI on
 

·
Registered
Joined
·
1,050 Posts
Hmm. You should still feel some difference since it is rated at 36 hp above the DE engine. Double check your timing. Are you running a ZE ECU?
 

·
Registered
Joined
·
778 Posts
why did you put the DE IM on it? i was looking at it and im like "its a DE" from the intake. you wont feel much at all without the proper ECU and IM trust me.
 

·
Registered
Joined
·
752 Posts
Discussion Starter · #7 ·
I am running the DE IM because i need the intake to fit for the blue slip to change the engine number on the rego papers, and the way i see it it is only getting the same amount of air and fuel as the de so it will only make about the same amount of power plus i still need a new dist cap and rotor and do the timing so there is still lots more work
 
1 - 7 of 7 Posts
Top