Mazda MX-6 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter · #1 ·
I'm in the uk but I guess the specs are the same? She's a 2.5 gas guzzlin' beauty, with that 4ws that makes it feel like its on rails....yeh baby........
but she's got a problem though with her box.......goes from 1st to second with a jolt thet feels like I've been shunted up the rear by a fraight train.....
I can get over it by using the 'hold' button in 's', then releasing it and she's as sweet as a nut...

any one come accross this? any one know if its adjustable or something before I spend a fortune........?:confused:
 

·
Premium Member
Joined
·
10,652 Posts
Neilson said:
I'm in the uk but I guess the specs are the same? She's a 2.5 gas guzzlin' beauty, with that 4ws that makes it feel like its on rails....yeh baby........
but she's got a problem though with her box.......goes from 1st to second with a jolt thet feels like I've been shunted up the rear by a fraight train.....
I can get over it by using the 'hold' button in 's', then releasing it and she's as sweet as a nut...

any one come accross this? any one know if its adjustable or something before I spend a fortune........?:confused:
i hate when my girl has problems with her box... })

your problem is a common one with the auto tranny. It may be as simple as a burned out solenoid, (electrical) to a physical problem with the gears, torque converter, etc. Your best bet is to have it looked at by 2 or 3 transmission specialists, (i say 2 or 3 because when i had an auto - it was mis-diagnosed more than once)

unfortunately, the signs youre showing more often than not lead to transmission failure..

Does your hold button flash at all? if not it may just be an electrical issue in the tranny.

Good luck, and there is plenty of information available on this in the general maintenance forums.
 

·
Registered
Joined
·
2,116 Posts
have you checked your motor mounts? mine have gigantic cracks in them and my car was like that on shifts. with hold on in lower gears i thought the tranny didnt shift? im not sure on that, its been a while since ive driven my ls
 

·
Registered
Joined
·
175 Posts
yeah, I get a alarming jolt between first and second gear on my auto...i've heard that reseting the ECU can help, as perhaps the problem is electrical/computer? is this true???

-Ashley
 
1 - 5 of 5 Posts
Top