Mazda MX-6 Forum banner

1 - 10 of 10 Posts
G

·
Discussion Starter · #1 ·
my car wont start if I have my music on and turn the car of and try to start it again. if i dont play my music it strts most of the time. any one know what it could be?
 

·
Registered
Joined
·
1,601 Posts
Your car doesn't like bad music??? No; sounds like a short or that your stereo is drawing too much current. Have your battery checked and verify that is ok first.
 
G

·
Discussion Starter · #3 ·
I was told it could be my starter but i dont see how when it starts good sometimes I think it the battery or the alternater but im not sure and nothing is open today so i cant get it looked at.
 

·
Registered
Joined
·
375 Posts
Heres a neat trick. If it dosnt start, get a hammer or a large wrench, and hit the starter a couple times. If it turns on after that, your starter needs replacing.
 

·
Registered
Joined
·
1,855 Posts
tap it!! Don't wail on it or hit it real hard. Also look for loose wires on the starter.
 

·
Registered
Joined
·
35 Posts
Has anyone ever had their MX-6 hesitate befored starting to turn over. To be more specific, you turn the key past the on position to start and it takes a couple of secs for the engine to start turning. It starts right up after turning when it does. Funny thing is that it only does it sometimes, not all the time. It has been doing this for 2years and didn't think of it until now. Anyone have any feedback. Thanx.
 

·
Registered
Joined
·
1,855 Posts
jjj, do you hear any spinning? Like a little electric motor spinning? Does it engage harshly?

If you're not hearing the spinning, then it may be your starter cylenoid, and/or a loose wire.
 

·
Registered
Joined
·
35 Posts
Nope...no spinning noise or harsh starting whatsoever! Strange I know. Remember it doesn't do it that often. Every once in while it will just pause before it decides to start. I know very confusing. Car runs and start fantastic, so I know it can't be anything serious. Plus it is well (i mean well!!) taken care of. Laterz.
 

·
Registered
Joined
·
1,855 Posts
It sounds like it is either a "half-ass" loose wire, or the starter cylenoid (which is on the starter). Either that, or it is in your ignition system somewhere (you're hoping it is the cylenoid). I guess you should wait until it does it more frequently, and then deal with it. Either that, or go ahead and replace the starter.

Do check for loose wires though. right there on the starter, make sure they're all on good an tight.

I had a similar problem with an old Mazda truck/Ford Courier, but it was worse, sometimes it would start, sometimes it wouldn't. Man, I was push starting that thing for about 2 weeks, I took it home, and my dad was like "did you check the wires?" I was like "Uh, yeah.." Got to looking, just loose wires. Fixed it in 5 minutes (been pushing that dam truck all the time, looking to park on slopes, etc....) I felt dumb.

I kind of doubt you got a loose wire, but believe me, it is worth checking.
 
G

·
Discussion Starter · #10 ·
I got good news. It was just my battery and it only cost me $115 its the best battery out there.
I have the problem u guys started talking about but I think it just that we dont push the clutch in all the way (if your car is a five speed any way) No big deal.
 
1 - 10 of 10 Posts
Top