Mazda MX-6 Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
3,962 Posts
Discussion Starter · #1 ·
Well here it is. Finally got DV capture working. It's in realplayer format. Sorry, but that was the only way I could get it small enough, and Divx was being too buggy for me. One thing that sucks is that you cant hear my turbo too well due to the audio compression.

http://www.geocities.com/anarchyx34/626vid.htm

Oh well, let me know what you think.


[Edited by anarchyx34 on 05-22-2001 at 10:54 AM]
 

·
Premium Member
Joined
·
3,962 Posts
Discussion Starter · #3 ·
What. Like I'm the first person to have posted something like this? I was just happy that i finally have a good video capture setup and I wanted to post something. Sorry if I wasted your time. :rolleyes:
 

·
Registered
Joined
·
446 Posts
Sorry. Didn't mean to be rude. That's totally cool if you just wanted a place to post some video experimenting.

Next time, try to snag a shot of your car outrunning a Viper or something:)
 

·
Registered
Joined
·
304 Posts
Good quality capture there. Next time find an empty parking lot or a track and have a bit of fun for the camera. :)
 

·
Registered
Joined
·
483 Posts
anarchy,

i love the sound of that engine especially inside the car towards the end...do you have an exhaust on that baby?
 

·
Registered
Joined
·
287 Posts
Nice shots dude! Last shot was the best cause you could really tell how fast she was picking up.
 

·
Premium Member
Joined
·
3,962 Posts
Discussion Starter · #8 ·
Actually, no the exhaust is stock, but thanks for the compliments. I just ordered a pacesetter cat-back though. Truthfully I think it will make it sound worse but I'm going to ditch the pacesetter muffler for a better one. I really just bought it for the piping.

I wanted my friend to tape the guages, but he said he couldnt hold the camera steady enough.

Next time I want to do a nice burnout. I should've held the car with the e-brake for this video so I could've gotten some smoke :)
 
G

·
that thing litsem up it second? sweet my 6 use to but not no more I dont know why. O my cars also has no turbo.dammit!!
 

·
Registered
Joined
·
379 Posts
I liked it a lot! There was a lot of BG noise; was it a really windy day when you filmed that? Also, the footage looking out the windshield was washed out, but I assume that was the light difference. Can you do still image capturing with your setup?
 

·
Premium Member
Joined
·
3,962 Posts
Discussion Starter · #11 ·
Yeah it was windy as phuck out that day. The view from the windshield was screwed up by 2 things. Compression and glare. I just picked up a polarizing filter for my camera which should greatly improve outdoor filming. I used Adobe Premiere 6, so I should be able to do some stills with that. Just havent figured out how to do half the shit that program's capable of. It's crazy complicated :)

Oh BTW. I put the video up on another server, much more reliable than geoshitties.

http://jtoronto.home.mindspring.com/626.rm

[Edited by anarchyx34 on 05-17-2001 at 07:30 PM]
 
1 - 11 of 11 Posts
Top