Mazda MX-6 Forum banner

How much clicks on your Six

  • 0-100,000 KM (60,000 Miles)

    Votes: 4 16.0%
  • 100,001 - 200,000 KM (120,000)

    Votes: 14 56.0%
  • 200,001- ???

    Votes: 7 28.0%
1 - 6 of 6 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
LOL I pull into Timmy's for a coffee this mornin and notice my odemeter it right at 192000, so I press my trip reset to match it up and the whole thing just shuts down. It was stilll telling me how fast I was goin, just not loggin any klicks. Drove a fair distance out of my way (live in and near Niagara Falls, Canada so I took in the local scenic) and nada. Isn't the speedometer and odeometer work together so they's oughta be both shut down, no?
 

·
Registered
Joined
·
38 Posts
English Translation:

This is really funny. I pulled into Tim Horton's for a coffee this morning and noticed my odometer read 192000 (km), so I pressed my trip reset button to reset it and the odometer shut down. It was stilll reading KPH, but not logging on the small odometer. I drove a fair distance out of my way (live near Niagara Falls, Canada so I took in the local scenery) and nothing; it still does not work. The speedometer and odometer work together so they should function together, correct?



:p
 

·
Registered
Joined
·
1,858 Posts
Damn metric system. Where is this site hosted, anyway?!

Just kidding... I have 147,000 miles on my baby. That makes for about 236,000 kms.
 

·
Registered
Joined
·
49 Posts
man my mx3 is bout to get to 170,000. i put my ze in like 1500 miles ago. ive already changed the oil twice. :D
 

·
Registered
Joined
·
178 Posts
Canadian Corrections
KPH? it's KM/h ;)

just messin with ya Hhaa

I have 301,916 KM on my 93 MX6
it's still runs BRAND new... a little "TICK" but i cant really do anythign about it till the warranty is out in the spring.
not factory warranty.. it's a third party dealer warranty.
but the car is in mint condition still, thats abotu the only reason i even considered 300+K km

Btw, im in Hamilton, ON... that local scenery is nice eh?

as to your question i was reading last week abotu this prob.. if i remember correctly the Trip / Odo / Spedo are all seperate? lemme see if i can find the link...

http://www.mx6.com/forums/showthread.php?s=&threadid=78365

man i hope that helps, it took me like 30 mins to find... it didnt find it in the search, but i KNEW i read it so i checked every page in the second gen forum, and guess where it was... LAST PAGE hahaha././
 

·
Registered
Joined
·
177 Posts
yeah, funny about the odometer.. I thought I was the only one.

My Odometer doesn't work, my speedometer doesn't work either...

SO I'm always going zero km/hr baby...

yeah, oh well... no extra clicks on me 232k already...
 
1 - 6 of 6 Posts
Top